Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,110 Members 40,341 Now Online
XDA Developers Android and Mobile Development Forum

i factory reset my phone. my dad is gonna kill me. please help :(

Tip us?
 
ahmedselmi00
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2013
Arrow i factory reset my phone. my dad is gonna kill me. please help :(

so yesterday i upgraded my wiko cink king from 4.0.4 to 4.1.1. and installed cwm and rooted it ! today i tryed to make a factory reset from the settings menu so it reboted and showed the android logo with a loading shape on it and it keeps restarting again and again showing that logo! i tryed to enter to cwm but i can only access factory mode ! recovery mode wont respond ! i must fix it in 4hours before dad come home please help me people !
 
LS.xD
Old
#2  
LS.xD's Avatar
Senior Member
Thanks Meter 585
Posts: 1,854
Join Date: Nov 2013
Location: Lübeck

 
DONATE TO ME
Quote:
Originally Posted by ahmedselmi00 View Post
so yesterday i upgraded my wiko cink king from 4.0.4 to 4.1.1. and installed cwm and rooted it ! today i tryed to make a factory reset from the settings menu so it reboted and showed the android logo with a loading shape on it and it keeps restarting again and again showing that logo! i tryed to enter to cwm but i can only access factory mode ! recovery mode wont respond ! i must fix it in 4hours before dad come home please help me people !

All topics about the phone are in french
HTC One S @ PAC-man 4.4.2 [ALPHA1] [12/5/2014] + IceCode Kernel v4.0 // HBoot 2.15 - unlocked BL - S-OFF - NO "tampered & warning text" // TWRP mod 2.7.0.8

Samsung Galaxy W @ ParanoidAndroid 4.3 [BETA3] [6/5/2014] + KhaN Kernel v2.0 // Base: I8150XXLMI // PhilZ CWM 6.01.4

"REVIVED" HTC Wildfire S @ CyanogenMod 11(AWESOME!!!) [6/5/2014] //HBoot 1.09 - unlocked BL // TWRP 2.7.0.0


It won't hurt you to press "thanks" if me or someone other helped you...
 
polcandro
Old
#3  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: Mar 2013
Quote:
Originally Posted by ahmedselmi00 View Post
so yesterday i upgraded my wiko cink king from 4.0.4 to 4.1.1. and installed cwm and rooted it ! today i tryed to make a factory reset from the settings menu so it reboted and showed the android logo with a loading shape on it and it keeps restarting again and again showing that logo! i tryed to enter to cwm but i can only access factory mode ! recovery mode wont respond ! i must fix it in 4hours before dad come home please help me people !

Use google recovery with the gmail that was linked to it.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes