Post Reply

[Q] Samsung Infuse 4G keeps crashing!?

17th April 2014, 08:56 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Hey guys so I have a Infuse 4g running Aeon Rom v1.4 and I have to say I love how fluid it is. My only problem is that my phone will randomly lock up become unresponsive and the screen will shut off and the phone will turn off and not turn on for about ten seconds. It usually happens when im using the music player app and using the internet while doing so. Sometimes it will lockup while opening an app. It will hang there at the black screen until the app loads up which sometimes takes longer than it usually does. Sometimes it will go really slow and move choppy instead of fluid like it usually does. Anyone know how I can fix this? Also sometimes when im listening to music and opening a browser window it will stay at a grey screen for a few moments before opening the page. My phone is rooted and I unlocked it with the SGS unlocker tool PRO version. Thanks in advance for any advice I might receive about these problems.
20th April 2014, 06:44 PM   |  #2  
Connor Baker's Avatar
Senior Member
Flag Sterling
Thanks Meter: 736
 
1,293 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by DarkCloud101

Hey guys so I have a Infuse 4g running Aeon Rom v1.4 and I have to say I love how fluid it is. My only problem is that my phone will randomly lock up become unresponsive and the screen will shut off and the phone will turn off and not turn on for about ten seconds. It usually happens when im using the music player app and using the internet while doing so. Sometimes it will lockup while opening an app. It will hang there at the black screen until the app loads up which sometimes takes longer than it usually does. Sometimes it will go really slow and move choppy instead of fluid like it usually does. Anyone know how I can fix this? Also sometimes when im listening to music and opening a browser window it will stay at a grey screen for a few moments before opening the page. My phone is rooted and I unlocked it with the SGS unlocker tool PRO version. Thanks in advance for any advice I might receive about these problems.

Two things that that reminds me of: Overclocking and or undervolting. Have you done either of those? The browser window thing could just the CPU showing its age. It is a single core processor, so it does have to switch back and forth between tasks. Do you have the issue with the browser when not listening to music?

Connor Baker
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes