FORUMS
Post Reply Subscribe to Thread Email Thread

my phone is broken emergency aid

20th April 2014, 05:37 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
icedroid ROM on my phone when I turn on the phone after the horse was writing 5830c. to return to its original software today tried to take stock ROM y cwm Open phthalates even though the phone can not download mode now. volume up + power button when I press the power key light is shining but the download mode screen... When I press the screen light is shining but not now download mode do not return to their software so please help... Google Translate is happening so I apologize from
 
 
20th April 2014, 08:52 PM |#2  
Giupy 99's Avatar
Senior Member
Flag Planet Giupyter
Thanks Meter: 157
 
More
my phone is broken emergency aid
Hey, as far as I have understood, you are trying to go to download mode and restore stock firmware with ODIN, right? To go in Download Mode the combo is HOLD VOLUME UP + VOLUME DOWN + POWER
Let me know if this worked and/or you still have any doubt. And the next time, please, use the Questions&Answers (Q&A) section

Sent from me using my tablet using an app.
Last edited by Giupy 99; 21st April 2014 at 07:30 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes