Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,807 Members 52,671 Now Online
XDA Developers Android and Mobile Development Forum

S4 freezing.

Tip us?
 
Reptile360666
Old
(Last edited by Reptile360666; 18th April 2014 at 06:06 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Default S4 freezing.

My GS4 has froze twice in the past week.
A damaged icon for the SD card pops up when it does it.
My OtterBox isn't easy to get off, and I'm tired of having to pull the battery.
All my data is still on the SD card when I restart the phone.
I use SD Maid to keep everything clean, and I've stopped a bunch of unnecessary apps
from running.
No apps are installed on the card.
I was going to move most of my apps to the SD with FolderMount, but I'm kind of leery now.

Is my SD card bad?
Could it be a battery problem?
I've noticed that the phone gets kinda warm when playing games.
What do you guys think?
 
Mistertac
Old
#2  
Mistertac's Avatar
Senior Member
Thanks Meter 1298
Posts: 3,014
Join Date: Oct 2013
Location: Springfield, Ma

 
DONATE TO ME
Quote:
Originally Posted by Reptile360666 View Post
My GS4 has froze twice in the past week.
A damaged icon for the SD card pops up when it does it.
My OtterBox isn't easy to get off, and I'm tired of having to pull the battery.
All my data is still on the SD card when I restart the phone.
I use SD Maid to keep everything clean, and I've stopped a bunch of unnecessary apps
from running.
No apps are installed on the card.
I was going to move most of my apps to the SD with FolderMount, but I'm kind of leery now.

Is my SD card bad?
Could it be a battery problem?
I've noticed that the phone gets kinda warm when playing games.
What do you guys think?
I have seen others on here having similar issues due to a bad SD card. Any chance you can switch it out and see how the phone runs without it? Possibly with no SD card at all even..

Sent from my SCH-I545 using Xparent Blue Tapatalk 2

---------- Post added at 03:49 PM ---------- Previous post was at 03:48 PM ----------

I'd try re formatting the card after saving all your stuff too. May be worth a try

Sent from my SCH-I545 using Xparent Blue Tapatalk 2
The Following User Says Thank You to Mistertac For This Useful Post: [ Click to Expand ]
 
Reptile360666
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Quote:
Originally Posted by Mistertac View Post
I have seen others on here having similar issues due to a bad SD card. Any chance you can switch it out and see how the phone runs without it? Possibly with no SD card at all even..

Sent from my SCH-I545 using Xparent Blue Tapatalk 2

---------- Post added at 03:49 PM ---------- Previous post was at 03:48 PM ----------

I'd try re formatting the card after saving all your stuff too. May be worth a try

Sent from my SCH-I545 using Xparent Blue Tapatalk 2

I saved all my stuff and reformatted, but I found out that most of the issues are caused by SanDisk cards.
I'm going to try a Samsung card.
GS4 owners beware - stay away from SanDisk!
 
s44
Old
#4  
Senior Member
Thanks Meter 177
Posts: 1,041
Join Date: Sep 2010
Yup. RMA that SanDisk ASAP
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes