Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,289 Members 36,127 Now Online
XDA Developers Android and Mobile Development Forum

Help!! 4G LTE problems...

Tip us?
 
perrymike15
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Nov 2012
Default Help!! 4G LTE problems...

So recently (this afternoon) I got an lg g2 that came rooted. I quickly flashed CM 11 and started using it only to realize that I wasn't getting lte. I called ATT to get a bigger plan for lte coverage and the gave it to me. They told me to restart my phone and test the internet. I rebooted it and texted it but had no luck and I was getting no WiFi. After a while of troubleshooting w/ ATT the person gave up and opened a technician case. After the call I checked my APNs and noticed it was default on ATT LTE. I changed it to ATT PHONE and restarted the phone, and this gave me HSPA+ but no higher. I've tryed many things and just can't seem to get any LTE or even HSPA when I use the default ATT LTE APN. Somebody please help me get some 4g lte going!! Thanks so much and sorry for being a noob of this site!

Sent from my LG-D800 using xda app-developers app
 
MarcLandis
Old
#2  
MarcLandis's Avatar
Senior Member
Thanks Meter 724
Posts: 877
Join Date: Oct 2007
Location: Berlin
This forum is for AOKP not CM.
 
perrymike15
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Nov 2012
Oh I'm very sorry I was an idiot and thought cm was based off akop (no sarcasm intended)...can you direct me to a cm 11 forum? It would be even better if it was on XDA

Sent from my LG-D800 using xda app-developers app
 
pete4abw
Old
#4  
Junior Member
Thanks Meter 5
Posts: 21
Join Date: Mar 2014
Quote:
Originally Posted by perrymike15 View Post
So recently (this afternoon) I got an lg g2 that came rooted. I quickly flashed CM 11 and started using it only to realize that I wasn't getting lte. I called ATT to get a bigger plan for lte coverage and the gave it to me. They told me to restart my phone and test the internet. I rebooted it and texted it but had no luck and I was getting no WiFi. After a while of troubleshooting w/ ATT the person gave up and opened a technician case. After the call I checked my APNs and noticed it was default on ATT LTE. I changed it to ATT PHONE and restarted the phone, and this gave me HSPA+ but no higher. I've tryed many things and just can't seem to get any LTE or even HSPA when I use the default ATT LTE APN. Somebody please help me get some 4g lte going!! Thanks so much and sorry for being a noob of this site!

Sent from my LG-D800 using xda app-developers app
If your phone is not an AT&T branded phone, you will not get LTE. You must add a munged IMEI with an AT&T factory code or copy the IMEI of an in store phone and add that to your account. Then use your phone as normal. This has nothing to do with CM or AOKP.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes