Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] note 8.0 cm11 problem installing. Bricked?

OP amersnap

26th March 2014, 01:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hey guys, I'm currently having problem with my note 8.0 iI tried installing cm11. Downloaded and followed the steps but after wiping and formatting all the stuff that was in the step I'm having this prob see pic below. It says that I'm using n5110 instead of n5100. Now it keeps rebooting and nothing can be done anymore as I already format everything.. and yea forgot to backup ofc ...
Attached Thumbnails
Click image for larger version

Name:	20140325_194755.jpg
Views:	1186
Size:	219.9 KB
ID:	2651118  
26th March 2014, 05:04 PM   |  #2  
Senior Member
Thanks Meter: 80
 
390 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by amersnap

Hey guys, I'm currently having problem with my note 8.0 iI tried installing cm11. Downloaded and followed the steps but after wiping and formatting all the stuff that was in the step I'm having this prob see pic below. It says that I'm using n5110 instead of n5100. Now it keeps rebooting and nothing can be done anymore as I already format everything.. and yea forgot to backup ofc ...


I assume you did not install a custom recovery???

If you did you need to download the right firmware package and load from the recovery.

You may try Odin 3.7 if you can manage to get into stock firmware upload.
26th March 2014, 05:57 PM   |  #3  
Member
Thanks Meter: 9
 
39 posts
Join Date:Joined: Apr 2011
Its not bricked - your recovery is probably a cwm - flash twerp if you want to install cm11 - or stock recovery..anyway cm11 is great but no phone...so not great for us 5100
27th March 2014, 02:04 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by gooberdude

I assume you did not install a custom recovery???

If you did you need to download the right firmware package and load from the recovery.

You may try Odin 3.7 if you can manage to get into stock firmware upload.

How do I install custom recovery? What do you mean? Download stock firmware? How do I install odin. Now when I connect to pc.. it cannot be detected anymore

Quote:
Originally Posted by kzintz

Its not bricked - your recovery is probably a cwm - flash twerp if you want to install cm11 - or stock recovery..anyway cm11 is great but no phone...so not great for us 5100

Thw note cannot be detected anymore in pc. How do I flash or root again :3
28th March 2014, 02:25 AM   |  #5  
Harjan112's Avatar
Senior Member
Thanks Meter: 36
 
119 posts
Join Date:Joined: Oct 2011
Download and install Odin 1.85 next search the stock firmware for your model here http://www.sammobile.com/firmwares/

Get your Note into download mode ( Press and keep holding the Volume Down, Home and Power ) and connect it to your PC, Odin should "see" it the first slot under ID:slot should turn a different color if so you are in good shape, now put the Firmware you download from above mentioned site click PDA*button and select the downloaded .tar.md5 file, Important: In Odin, make sure Auto Reboot and F. Reset Time options are enabled. Also, ensure that the Re-partition checkbox is not enabled and hit start and let Odin do the rest and you should be up and running in no time and now you can start over from scratch


Sent from my SPH-L900 using xda premium
Last edited by Harjan112; 1st April 2014 at 05:58 AM.
21st April 2014, 03:26 AM   |  #6  
Junior Member
Thanks Meter: 5
 
12 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by amersnap

Hey guys, I'm currently having problem with my note 8.0 iI tried installing cm11. Downloaded and followed the steps but after wiping and formatting all the stuff that was in the step I'm having this prob see pic below. It says that I'm using n5110 instead of n5100. Now it keeps rebooting and nothing can be done anymore as I already format everything.. and yea forgot to backup ofc ...

Did you fix the problem?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes