5,815,179 Members 38,986 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 8.9 LTE Stock ROM

Tip us?
 
quad.delta
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default [Q] 8.9 LTE Stock ROM

Hello everyone.

I was playing with a K8.9 LTE version. I successfully rooted it, tried "Official Aospa-Legacy Kindle Fire HD 8.9 (JEMLTE)" and decided to revert back to stock. I installed this version: http://forum.xda-developers.com/show....php?t=2142241 but LTE doesn't work anymore. It displays "No SIM" with the sim card that was working before. With the original AT&T card the error is not shown.

Is there a stock ROM specifically created for LTE devices? What does this warning mean: "NOTE FOR LTE USERS: This does *NOT* contain the wankit update for LTE modem firmware." ? Could it be related to my problem?

Thanks!
 
nicohs103
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2011
Quote:
Originally Posted by quad.delta View Post
Hello everyone.

I was playing with a K8.9 LTE version. I successfully rooted it, tried "Official Aospa-Legacy Kindle Fire HD 8.9 (JEMLTE)" and decided to revert back to stock. I installed this version: http://forum.xda-developers.com/show....php?t=2142241 but LTE doesn't work anymore. It displays "No SIM" with the sim card that was working before. With the original AT&T card the error is not shown.

Is there a stock ROM specifically created for LTE devices? What does this warning mean: "NOTE FOR LTE USERS: This does *NOT* contain the wankit update for LTE modem firmware." ? Could it be related to my problem?

Thanks!


I use this:
http://forum.xda-developers.com/show....php?t=2142241

And I have 4g LTE
 
gatalon
Old
#3  
Junior Member
Thanks Meter 2
Posts: 24
Join Date: May 2013
Quote:
Originally Posted by quad.delta View Post
Hello everyone.

I was playing with a K8.9 LTE version. I successfully rooted it, tried "Official Aospa-Legacy Kindle Fire HD 8.9 (JEMLTE)" and decided to revert back to stock. I installed this version: http://forum.xda-developers.com/show....php?t=2142241 but LTE doesn't work anymore. It displays "No SIM" with the sim card that was working before. With the original AT&T card the error is not shown.

Is there a stock ROM specifically created for LTE devices? What does this warning mean: "NOTE FOR LTE USERS: This does *NOT* contain the wankit update for LTE modem firmware." ? Could it be related to my problem?

Thanks!
The post say "NOTE FOR LTE USERS: This does *NOT* contain the wankit update for LTE modem firmware."
I think you can follow this post http://forum.xda-developers.com/show...php?t=2128175 scrool down to the "FLASHING BACK TO STOCK: "section.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes