Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more
Post Reply

Cant root my AT&T Note 3 running 4.3 via kingo?

20th April 2014, 11:04 AM   |  #1  
blumesa's Avatar
OP Member
Thanks Meter: 10
 
87 posts
Join Date:Joined: Dec 2012
I have tried kingo with no success. For some reason it gives me a "ROOT FAIL- NOT SUPPORT" message during the " Downloading requisite dependency files..." part. Any help is greatly appreciated. Oh and yes, I have done my share of searching..

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
Last edited by blumesa; 20th April 2014 at 11:15 AM.
20th April 2014, 11:15 AM   |  #2  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 673
 
2,071 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by blumesa

I have tried kingo with no success. For some reason it gives me a error message during the downloading process. Any help is greatly appreciated. Btw yes I have done my share of searching..

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

their servers might be down I would try again later
20th April 2014, 12:37 PM   |  #3  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 411
 
1,178 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Make sure your display timeout is set to 10 minutes.
20th April 2014, 04:08 PM   |  #4  
graydiggy's Avatar
Recognized Contributor
Flag Houma, LA
Thanks Meter: 2,383
 
4,451 posts
Join Date:Joined: Sep 2011
Donate to Me
More
If you have KIES installed. Completely remove it and get the drivers alone from Samsung's website. I had similar issues.

Sent from my SM-N900A using XDA Premium 4 mobile app
20th April 2014, 07:33 PM   |  #5  
Face_Plant's Avatar
Senior Member
Thanks Meter: 199
 
443 posts
Join Date:Joined: Mar 2014
Are you running MJ5 or NB4? If you're using NB4 you need Kingo 1.1.8. That's the only version that will work.
21st April 2014, 03:12 AM   |  #6  
blumesa's Avatar
OP Member
Thanks Meter: 10
 
87 posts
Join Date:Joined: Dec 2012
Im running MJ5...

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
21st April 2014, 05:50 AM   |  #7  
Face_Plant's Avatar
Senior Member
Thanks Meter: 199
 
443 posts
Join Date:Joined: Mar 2014
Is USB debugging and unknown sources enabled?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes