Post Reply

[Q] Apps update or download through Play Store doesn't work!?

OP Abadeer

21st April 2014, 04:58 AM   |  #1  
Abadeer's Avatar
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Aug 2013
More
Hello anyone who could help me on it.

A few days after a factory reset, I have been witnessing an error when I try to download or update from Google Store.
What is happening is every time I try to update or download, nothing happens! It just show the message "processing download" and nothing happens after that! Even with stock apps from google or sony it doesn't update!
And if the download starts it stops when it reaches 256kb!!! It never happens to me! And the problem isn't my internet connection cause I try it on others and get the same result.

Mine apps, stock apps, doesn't update and I can't download anything from Google Play. I need to fix this, but I just don't know how.

I've already tried to reflash the firmware, use the UPDATE SERVICE.... No changes!

I tried everything that I could... So, please, anyone help me here.
21st April 2014, 08:04 AM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,828
 
4,147 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by Abadeer

Hello anyone who could help me on it.

A few days after a factory reset, I have been witnessing an error when I try to download or update from Google Store.
What is happening is every time I try to update or download, nothing happens! It just show the message "processing download" and nothing happens after that! Even with stock apps from google or sony it doesn't update!
And if the download starts it stops when it reaches 256kb!!! It never happens to me! And the problem isn't my internet connection cause I try it on others and get the same result.

Mine apps, stock apps, doesn't update and I can't download anything from Google Play. I need to fix this, but I just don't know how.

I've already tried to reflash the firmware, use the UPDATE SERVICE.... No changes!

I tried everything that I could... So, please, anyone help me here.

you tried to reflash whole firmware + factory reset still the same ?

then maybe is your google account problem ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes