Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Orbot Tor ruined USB Tethering

OP LGT13

21st April 2014, 03:37 AM   |  #1  
LGT13's Avatar
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Nov 2010
I recently installed Orbot and tried USB tethering with it on my Mac. It worked great, but now when I turned it off to tether without connecting to the TOR network using Orbot, web pages are stuck forver loading and my network monitor is measuring the speed in a few bits. Almost like it is stuck or there's a chokepoint somewhere. Wifi works fine on the handset. How can I fix this? Orbot seems to have fried my tethering. I tried rebooting my phone and plugging the usb back in and out and turning tethering on and off but no luck. It works fine when I use TOR.

Sent from my SGH-M919 using xda app-developers app
Last edited by LGT13; 21st April 2014 at 03:39 AM.
21st April 2014, 09:31 AM   |  #2  
Junior Member
Thanks Meter: 5
 
26 posts
Join Date:Joined: Mar 2013
I have no experience with orbot but typically to use tor you redirect uour traffic to it voa a proxy setting. It sounds like youre stuck using tor proxy settings when you want direct connect.

See if orbot has any proxy setting options you use to revert back.. or see if there are apps available to check or mod uour peoxy settings (there must be)..

Sent from my SGH-M919 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes