Post Reply

Help on G2

OP eddytheyeti2

21st April 2014, 08:33 AM   |  #1  
OP Member
Thanks Meter: 4
 
89 posts
Join Date:Joined: Jun 2010
Since I soft bricked and then restored my phone I have been having a couple issues. The first is that my service just drops for no reason, and I only get it back from restarting the device. The second is whenever I turn my phone on, it tells me that gapps has stopped working. Should I be concerned /is there fix?


Sent from my LG-LS980 using xda app-developers app
21st April 2014, 10:19 AM   |  #2  
Senior Member
Flag Minneapolis
Thanks Meter: 90
 
502 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by eddytheyeti2

Since I soft bricked and then restored my phone I have been having a couple issues. The first is that my service just drops for no reason, and I only get it back from restarting the device. The second is whenever I turn my phone on, it tells me that gapps has stopped working. Should I be concerned /is there fix?


Sent from my LG-LS980 using xda app-developers app

Flash the ZVC.tot, maybe something got corrupted. Did you edit the build.prop? The G2 build.prop is too big for some apps and when you edit they truncate it, giving the effects you have. I use RootExplorer and at least it gives me a warning that it will truncate the build.prop as its too big. If thats the case, next time use a build.prop editor or edit on desktop and replace original setting permissions back to rw-r-r.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint G2 Q&A, Help & Troubleshooting by ThreadRank