Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,816 Members 39,042 Now Online
XDA Developers Android and Mobile Development Forum

Can't install roms

Tip us?
 
AndroidMan24
Old
#1  
Member - OP
Thanks Meter 1
Posts: 78
Join Date: Mar 2010
Default Can't install roms

Hi everyone

I've been having this problem with my note 2 where after i factory reset, wipe cache, etc. and then instal a rom; I get a message "E: Can't open /storage/sdcard1/MeanBean_v2.0_Supe(Bad)
Installation aboard.

Can someone please help me with this. It's very frustrating and limiting in terms of what I can do with my phone. Any help would be appreciated.

Thanks
 
ojai00
Old
#2  
Senior Member
Thanks Meter 115
Posts: 299
Join Date: Jul 2010
Location: New York
Quote:
Originally Posted by AndroidMan24 View Post
Hi everyone

I've been having this problem with my note 2 where after i factory reset, wipe cache, etc. and then instal a rom; I get a message "E: Can't open /storage/sdcard1/MeanBean_v2.0_Supe(Bad)
Installation aboard.

Can someone please help me with this. It's very frustrating and limiting in terms of what I can do with my phone. Any help would be appreciated.

Thanks
Which recovery are you using? If TWRP, I would back up any contents on your Internal Storage and do an advanced wipe where you wipe all except for External SD card and USB OTG three times. Then try to reinstall the ROM and see if you can get any further. If the same message appears, try backing up the contents of your external SD card and do a format when connected to a computer. Copy the contents back and retry the ROM flash.
Samsung SGH-I317 on T-Mobile with AWS Mod
 
dicksteele
Old
#3  
dicksteele's Avatar
Senior Member
Thanks Meter 1196
Posts: 2,103
Join Date: Sep 2010
Location: California
And try a later version of TWRP like 2.6.3.1 or later.
Thanks Meter 1169
 
Bajanman
Old
#4  
Bajanman's Avatar
Recognized Contributor
Thanks Meter 4743
Posts: 5,451
Join Date: Jun 2009
Location: Los Angeles Ca.

 
DONATE TO ME
Anybody think he could jusT have a bad downloaded file of the ROM. Which is stopping it from working correct...
But I might be wrong lol

Sent from my SAMSUNG-SGH-I317 using Tapatalk
I CAN'T PROMISE to fix all your problems but I CAN PROMISEyou won't face them alone.


Rom I'm using with zero issues...
[4.4.2]DN3 V5(Ditto Note 3)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes