Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Reception issue

OP tbrne

17th April 2014, 05:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Has anyone experienced this?

I have poor reception from Sprint when I am in my office connected to wifi. When I turn wifi off I noticed my signal strength from Sprint go up several bars. Then I tried this at home. When I am at home connected to my wifi I have a very weak 3G signal. When I turn off wifi I get a much better 4G signal.

After testing this out at several locations it always turns out similar.

Does anyone know why this is? Is this the Note 2 doing this or is it Sprint?

Thanks,
T
18th April 2014, 04:24 AM   |  #2  
skye206's Avatar
Senior Member
Flag Dover De
Thanks Meter: 57
 
408 posts
Join Date:Joined: Jun 2011
More
I've noticed the same thing. But no difference in call quality.
Sent from my SPH-L900 using xda app-developers app
18th April 2014, 08:52 AM   |  #3  
tx_dbs_tx's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 660
 
802 posts
Join Date:Joined: Jan 2009
More
It sounds like the Sprint Connection Manager doing it's job. Try disabling it and see if the same thing happens.
19th April 2014, 08:08 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by tx_dbs_tx

It sounds like the Sprint Connection Manager doing it's job. Try disabling it and see if the same thing happens.

Thanks for the advice. But I already have the connection optimizer disabled.
21st April 2014, 05:13 PM   |  #5  
garwynn's Avatar
Forum Moderator / Recognized Developer
Flag Chi-town
Thanks Meter: 7,844
 
4,792 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Moved to Q&A.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes