Post Reply

[Q] I cant Install on TWRP "[ROM]Official Aospa-Legacy Kindle Fire HD 8.9 (JEMLTE)"

16th April 2014, 07:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Hello community!

When I try to Install the rom from jb2kred, TWRP say:


Installing "sdcard/pa_jemlte-4.2-BETA4-20140408.zip"...
Checking for MD5 fiel...
Skipping MD5 check: no MD5 file found.
set_metadata_recursive: some changes failed
E:Error in /sdcard/pa_jemlte-4.2-BETA4-20140408.zip
(Status 7)
Error flashing zip "/sdcard/pa_jemlte-4.2-BETA4-20140408.zip"
Updating partition details...


The ROM is: Official Aospa-Legacy Kindle Fire HD 8.9.
Version LTE!!!


What can I do??

Thanks!
21st April 2014, 05:39 AM   |  #2  
Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by nicohs103

Hello community!

When I try to Install the rom from jb2kred, TWRP say:


Installing "sdcard/pa_jemlte-4.2-BETA4-20140408.zip"...
Checking for MD5 fiel...
Skipping MD5 check: no MD5 file found.
set_metadata_recursive: some changes failed
E:Error in /sdcard/pa_jemlte-4.2-BETA4-20140408.zip
(Status 7)
Error flashing zip "/sdcard/pa_jemlte-4.2-BETA4-20140408.zip"
Updating partition details...


The ROM is: Official Aospa-Legacy Kindle Fire HD 8.9.
Version LTE!!!


What can I do??

Thanks!

I think the file ”pa_jemlte-4.2-BETA4-20140408.zip“ may damaged, download another one and try again.
21st April 2014, 04:18 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by gatalon

I think the file ”pa_jemlte-4.2-BETA4-20140408.zip“ may damaged, download another one and try again.

I try this and relize a checksum, the file is good.
I can install the PAC-MAN ROM 4.2.
I read that the LTE is not working in any rom, so I came back to OS Stock and install Play Store.

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes