Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Help]mail app is deleted

OP abuzer3

18th April 2014, 01:10 AM   |  #1  
OP Member
Thanks Meter: 3
 
96 posts
Join Date:Joined: Feb 2014
I have rooted xperia M ss, I accidently delete stock mails app(not gmail) Can anyone share mail app.?

Sent from my C1905 using XDA Premium 4 mobile app
18th April 2014, 07:23 AM   |  #2  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
https://docs.google.com/file/d/0B7Tn...p=docslist_api
Sent from my C2004 using xda app-developers app
The Following User Says Thank You to stalin.sk2 For This Useful Post: [ View ]
18th April 2014, 03:14 PM   |  #3  
OP Member
Thanks Meter: 3
 
96 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by stalin.sk2

https://docs.google.com/file/d/0B7Tn...p=docslist_api
Sent from my C2004 using xda app-developers app

thnks bro....
i move it to /system/app/ and restart phone but mail app isnt made . any suggest.....
Last edited by abuzer3; 18th April 2014 at 07:42 PM.
19th April 2014, 02:48 PM   |  #4  
FrankHammer's Avatar
Member
Flag Sukabumi
Thanks Meter: 4
 
41 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by abuzer3

thnks bro....
i move it to /system/app/ and restart phone but mail app isnt made . any suggest.....

Have you change the permission for that file?

Sent from my Xperia M Single SIM [C1905] using Tapatalk
19th April 2014, 03:17 PM   |  #5  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by abuzer3

thnks bro....
I move it to /system/app/ and restart phone but mail app isnt made . Any suggest.....

yes you need to change permission as rw-r--r--
19th April 2014, 06:22 PM   |  #6  
OP Member
Thanks Meter: 3
 
96 posts
Join Date:Joined: Feb 2014
Can you upload this pictures from your es file explorer about maill app.?
somethings wrong about my set

Sent from my C1905 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1397924511173.jpg
Views:	21
Size:	56.6 KB
ID:	2696294  
19th April 2014, 07:54 PM   |  #7  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
Sent from my C2004 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1397930050082.jpg
Views:	19
Size:	48.9 KB
ID:	2696444  
21st April 2014, 04:05 PM   |  #8  
OP Member
Thanks Meter: 3
 
96 posts
Join Date:Joined: Feb 2014
not work. im normally using swap memory, i stop it but nothing change. So i give up trying and i install outlook.com.
thks helps...

Sent from my C1905 using XDA Premium 4 mobile app
21st April 2014, 07:58 PM   |  #9  
stamatis's Avatar
Retired Forum Moderator
Flag stamatis∈A, A=∅
Thanks Meter: 1,101
 
2,940 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by abuzer3

Can you upload this pictures from your es file explorer about maill app.?
somethings wrong about my set

Sent from my C1905 using XDA Premium 4 mobile app

Change owner and group to root and see if it works now...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes