FORUMS

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hi, im from peru, recently bought a cell phone model: Samsung S4 I9505 Factory Unlocked (AP:i9505xxuemk8 Modem: i9505xxuamdc CSC: i9505btuemk5) Android 4.3; the phone recognizes my network operator (movistar) without problems but when the phone goes into "deep sleep" mode and i turn on, it loses signal (check images) and the signal returns after a few seconds (or minuts), only GSM Netwotk Mode works fine, please be patient with me, because i'm newbie, thank you.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-21-12-16-36.jpg
Views:	411
Size:	143.4 KB
ID:	2700281   Click image for larger version

Name:	Screenshot_2014-04-21-12-17-05.png
Views:	413
Size:	106.0 KB
ID:	2700282   Click image for larger version

Name:	Screenshot_2014-04-21-12-08-24.png
Views:	395
Size:	141.3 KB
ID:	2700283  
Last edited by Run4silver; 21st April 2014 at 07:42 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes