Post Reply

[Q] my device can't open the wifi now, pls help

OP eric1214

21st April 2014, 07:47 PM   |  #1  
eric1214's Avatar
OP Senior Member
Flag Hong Kong
Thanks Meter: 8
 
181 posts
Join Date:Joined: Jul 2012
More
Hi all
My is 521ver. , I change the one from sony store, the new one dealt is 2.36 fw. ,at the sony store, I have test the wifi, that is ok , well , I come back to home and update to the new fw(255), and I have reset the device , when is finished , I try open the wifi , that is show open, but it can't search any wifi singal, and there is show grey and blur , what problem now, I have resest again, but still no feed back, pls help



Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-22-02-41-07.jpg
Views:	60
Size:	122.1 KB
ID:	2700300   Click image for larger version

Name:	Screenshot_2014-04-22-02-40-30.jpg
Views:	52
Size:	88.0 KB
ID:	2700301  
24th April 2014, 11:09 PM   |  #2  
Member
Thanks Meter: 7
 
31 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by eric1214

Hi all
My is 521ver. , I change the one from sony store, the new one dealt is 2.36 fw. ,at the sony store, I have test the wifi, that is ok , well , I come back to home and update to the new fw(255), and I have reset the device , when is finished , I try open the wifi , that is show open, but it can't search any wifi singal, and there is show grey and blur , what problem now, I have resest again, but still no feed back, pls help



Had the same problem. Factory reset didn't help. Solved by doing the following:

Installed PC Companion, went into "Support zone", chose "Phone/Tablet Software update", -> "repair my phone/tablet"
That reflashed the current software and did a factory reset. Wifi works now.
25th April 2014, 04:13 PM   |  #3  
eric1214's Avatar
OP Senior Member
Flag Hong Kong
Thanks Meter: 8
 
181 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by shakaw

Had the same problem. Factory reset didn't help. Solved by doing the following:

Installed PC Companion, went into "Support zone", chose "Phone/Tablet Software update", -> "repair my phone/tablet"
That reflashed the current software and did a factory reset. Wifi works now.

I use sony update sw to flash again, that will work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes