FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Thread Deleted Subscribe to Thread Email Thread

Help! No network after flashing gpe!

Prev Previous Post   Next Post Next
21st April 2014, 10:49 PM |#1  
OP Member
Thanks Meter: 0
 
More
So, first of all -- I get it, I'm a noob. But everyone's gotta start somewhere, and so did you.

Moving on, I had a stock Galaxy S4 i9505 on 4.2.2, locked to Portugal's Vodafone (I now understand this is probably what caused my issues).

I wiped data, cache, and flashed the Google Play Edition ROM. When the phone booted, I had no network, even after inserting the PIN number and going through the setup process. So I went to the Network Carrier selector in the Settings (Settings More - Mobile Networks - Network Operators) and selected Vodafone from the menu.

Then I got network. For 2 minutes. Then no network again, until I repeated. So this was driving me nuts, and I Googled what to do, and found out I could use an app called "Network" to try and switch from WCDMA to CDMA. So I downloaded that app, changed my network (to something - I don't know what since I can't open the app, as it crashes every time), and I'm still with the same issue.

Flashed back stock image and restored nandroid backup - nothing helped. Any solutions?

TL;DR: GS4 Locked to Vodafone -- Flashed GPe ROM -- No Network -- Flashed Stock -- Still no network

EDIT: I actually didn't quite flash back to where I was before, so I can't get my Nandroid backup to work (bootloop); I was on 4.2.2 stock, ended up flashing 4.3 stock since I couldn't find a 4.2.2, so my backup doesn't work.
Last edited by PNGC; 21st April 2014 at 10:53 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes