Post Reply

camera problem on CM-11

OP Muhammed Jalal

15th April 2014, 11:39 AM   |  #1  
OP Member
Flag Cairo
Thanks Meter: 2
 
33 posts
Join Date:Joined: Apr 2012
More
after installing cm-11.0-20140319-NIGHTLY on my ARC.
the camera doesn't open. it give me the message "unfortunately the camera has stopped".
i wiped camera data and cache as a try to solve the problem but the result is the same.
15th April 2014, 12:49 PM   |  #2  
nie11kun's Avatar
Senior Member
Flag hanzhong
Thanks Meter: 106
 
334 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Muhammed Jalal

after installing cm-11.0-20140319-NIGHTLY on my ARC.
the camera doesn't open. it give me the message "unfortunately the camera has stopped".
i wiped camera data and cache as a try to solve the problem but the result is the same.

do you flash kernel in zip before flash rom?
15th April 2014, 01:01 PM   |  #3  
popthosegaskets's Avatar
Senior Member
Flag Singapore
Thanks Meter: 563
 
1,556 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Muhammed Jalal

after installing cm-11.0-20140319-NIGHTLY on my ARC.
the camera doesn't open. it give me the message "unfortunately the camera has stopped".
i wiped camera data and cache as a try to solve the problem but the result is the same.

Install Camera KK from Play Store, it works fine with this ROM.

僕のINO2から送られてきた
The Following User Says Thank You to popthosegaskets For This Useful Post: [ View ]
21st April 2014, 10:52 PM   |  #4  
OP Member
Flag Cairo
Thanks Meter: 2
 
33 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by popthosegaskets

Install Camera KK from Play Store, it works fine with this ROM.

僕のINO2から送られてきた

now, it's working fine.
thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Arc Q&A, Help & Troubleshooting by ThreadRank