FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

OTA won't install

167 posts
Thanks Meter: 34
 
By slide83, Senior Member on 21st April 2014, 05:09 AM
Post Reply Subscribe to Thread Email Thread
My wife's phone was rooted and a couple of xposed mods, but I uninstalled xposed (I think), and re-enabled all the bloatware, but the OTA keeps failing. Any ideas?
 
 
21st April 2014, 05:10 AM |#2  
OP Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by slide83

My wife's phone was rooted and a couple of xposed mods, but I uninstalled xposed (I think), and re-enabled all the bloatware, but the OTA keeps failing. Any ideas?

Btw, I don't care about keeping root on the phone. Just looking to get KK stock.
21st April 2014, 10:48 AM |#3  
tatootie67's Avatar
Senior Member
Thanks Meter: 111
 
More
You sure you didn't delete any system apps that came with the original Rom? What's the error message?

xdabbeb's 24 a rom
21st April 2014, 02:22 PM |#4  
Senior Member
Flag North East, MD
Thanks Meter: 830
 
Donate to Me
More
Quote:
Originally Posted by slide83

My wife's phone was rooted and a couple of xposed mods, but I uninstalled xposed (I think), and re-enabled all the bloatware, but the OTA keeps failing. Any ideas?

Did you happen to install a custom recovery?
21st April 2014, 02:23 PM |#5  
OP Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by mjones73

Did you happen to install a custom recovery?

Nope, just rooted
21st April 2014, 02:28 PM |#6  
Senior Member
Flag North East, MD
Thanks Meter: 830
 
Donate to Me
More
Quote:
Originally Posted by slide83

Nope, just rooted

What error are you getting when trying to run the OTA.
21st April 2014, 11:27 PM |#7  
Senior Member
Flag portland, or
Thanks Meter: 150
 
More
Quote:
Originally Posted by slide83

My wife's phone was rooted and a couple of xposed mods, but I uninstalled xposed (I think), and re-enabled all the bloatware, but the OTA keeps failing. Any ideas?

I had the same problem and solved it by running the Verizon updater that is on the phone:

http://forum.xda-developers.com/show...2&postcount=29
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes