FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

[Q] Sprint HTC one states NO OS

33 posts
Thanks Meter: 1
 
By ali-rkfd, Member on 22nd April 2014, 12:05 AM
Post Reply Subscribe to Thread Email Thread
I have read many pages for hours for this phone and tried every thing as suggested but no luck with re installing the OS.
Can not use RUU, flash zip or sideload all comes back with errors.
only thing works is TWAR
Please direct me towards the correct post.


C:\htc\OneDrivers_Fastboot\Fastboot>fastboot getvar
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 1.00.20.1108
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: FA37SS915114
(bootloader) imei: 99------------------45
(bootloader) meid: 99------------------4
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4332mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.051s
 
 
22nd April 2014, 12:31 AM |#2  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,932
 
More
Be specific: what did you flash? What was the error?
22nd April 2014, 12:53 AM |#3  
OP Member
Thanks Meter: 1
 
More
Flashing error
I made a recovery before i try to install a custom rom. me being new to this must have not follow the TWRP directions and erased the complete SD card with recovery file.
then I try re-loading the stock rom with RUU tool but it never wrote then try the fastboot flash as zip no luck
tried the side loader does not work.
sorry i did not wrote down the errors, if you like i can run a suggested tool to record an error.
thanks for your help


Quote:
Originally Posted by cschmitt

Be specific: what did you flash? What was the error?

22nd April 2014, 01:06 AM |#4  
OP Member
Thanks Meter: 1
 
More
error running sideloader
here is the error running One tool and side loader

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

C:\htc\tools\One_All-In-One_Kit_v\data>






Quote:
Originally Posted by ali-rkfd

I made a recovery before i try to install a custom rom. me being new to this must have not follow the TWRP directions and erased the complete SD card with recovery file.
then I try re-loading the stock rom with RUU tool but it never wrote then try the fastboot flash as zip no luck
tried the side loader does not work.
sorry i did not wrote down the errors, if you like i can run a suggested tool to record an error.
thanks for your help

22nd April 2014, 01:11 AM |#5  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,932
 
More
Quote:
Originally Posted by ali-rkfd

here is the error running One tool and side loader

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

C:\htc\tools\One_All-In-One_Kit_v\data>

You need to install device drivers.

http://forum.xda-developers.com/show....php?t=2544146
Last edited by cschmitt; 22nd April 2014 at 01:14 AM.
22nd April 2014, 02:02 AM |#6  
OP Member
Thanks Meter: 1
 
More
driver
Please help me understand , how i downloaded the info, if i did not had the drivers:


Quote:
Originally Posted by cschmitt

You need to install device drivers.

http://forum.xda-developers.com/show....php?t=2544146

22nd April 2014, 02:19 AM |#7  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,932
 
More
Quote:
Originally Posted by ali-rkfd

Please help me understand , how i downloaded the info, if i did not had the drivers:

Are you using twrp 2.7? I've read that requires updated drivers for adb to function. It's definitely an issue with the connection.


What does adb devices show?
Last edited by cschmitt; 22nd April 2014 at 02:22 AM.
22nd April 2014, 02:58 AM |#8  
OP Member
Thanks Meter: 1
 
More
I updated the drivers.
the PC states waiting on device and the phone states starting ADB sideload feature
22nd April 2014, 05:38 AM |#9  
OP Member
Thanks Meter: 1
 
More
C:\htc\tools\One_All-In-One_Kit_v\data>fastboot devices
FA37SS915114 fastboot

C:\htc\tools\One_All-In-One_Kit_v\data>adb devices
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
List of devices attached

No device shows up?
22nd April 2014, 04:58 PM |#10  
cschmitt's Avatar
Senior Member
Thanks Meter: 1,932
 
More
Quote:
Originally Posted by ali-rkfd

C:\htc\tools\One_All-In-One_Kit_v\data>fastboot devices
FA37SS915114 fastboot

C:\htc\tools\One_All-In-One_Kit_v\data>adb devices
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
List of devices attached

No device shows up?

Is there an unknown device in Device Manager when you connect the phone in recovery? if so, go into Android SDK Manager, scroll down to Extras and check the box for 'Google USB Driver'. That will install the driver needed for ADB access in recovery.

If you don't have SDK Manager, I zipped up the driver for you: here

If that driver doesn't work try the Galaxy Nexus Driver here
Last edited by cschmitt; 22nd April 2014 at 05:17 PM.
The Following User Says Thank You to cschmitt For This Useful Post: [ View ]
23rd April 2014, 01:15 AM |#11  
OP Member
Thanks Meter: 1
 
More
Thanks for correct directions, it was my driver when i changed to nexus all worked fine. I have loaded the stock ROM, but now I have locked screen i cannot unlock the main screen.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes