FORUMS

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more
Post Reply Subscribe to Thread Email Thread

phone shows error message after flashing with stock firmware

17th March 2014, 07:40 AM |#1  
OP Senior Member
Thanks Meter: 44
 
More
plz any one help emergency.... im so much tensed abt this i cant use my phone plz any developer help me
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-17-12-00-23.jpg
Views:	951
Size:	70.0 KB
ID:	2634803  
 
 
17th March 2014, 08:59 AM |#2  
Senior Member
Flag It's up to you :D
Thanks Meter: 111
 
More
Quote:
Originally Posted by manikar

plz any one help emergency.... im so much tensed abt this i cant use my phone plz any developer help me

Try to flash 4.2.2 stock firmware and then flash CM11, if the problem fixed, just keep with cm11, it supports dual sim.
17th March 2014, 09:16 AM |#3  
DMJoh's Avatar
Senior Member
Flag Port of Kochi
Thanks Meter: 493
 
More
Quote:
Originally Posted by manikar

plz any one help emergency.... im so much tensed abt this i cant use my phone plz any developer help me

How you got this message, after flashing, soon after booting up or after sometime. Try flashing with stock and see whether its fixed. First of all, if possible can you say how you got this message.

Sent from my GT-I9082 using XDA Premium 4 mobile app
Last edited by DMJoh; 17th March 2014 at 09:18 AM.
The Following User Says Thank You to DMJoh For This Useful Post: [ View ]
17th March 2014, 02:48 PM |#4  
jackeagle's Avatar
XDA: ASSIST
Recognized Contributor
Flag XDA
Thanks Meter: 3,145
 
Donate to Me
More
Has DMjoh said what u did u do for getting that error msg??

Sent from my GT-I9082 using XDA Premium 4 mobile app
21st March 2014, 11:47 AM |#5  
vinodr5371@xdaroms.co.in's Avatar
Senior Member
Flag bangalore
Thanks Meter: 77
 
More
also error coming to my mobile
install cm11 that will works for u mayn working fine
22nd March 2014, 08:36 AM |#6  
Kishan14's Avatar
Senior Member
Flag mumbai
Thanks Meter: 444
 
More
Quote:
Originally Posted by manikar

plz any one help emergency.... im so much tensed abt this i cant use my phone plz any developer help me

Try downloading ur firmware from right place.. According to me sammobile is better... It can be a issue if firmware u flashed... So download new firmware from sammobile and flash via odin and don't do any other setting for flashing... Go ahead with default settings... Hope it helps u..

Sent from my GT-I9082 using Tapatalk
16th April 2014, 06:29 AM |#7  
vinodr5371@xdaroms.co.in's Avatar
Senior Member
Flag bangalore
Thanks Meter: 77
 
More
Quote:
Originally Posted by Kishan14

Try downloading ur firmware from right place.. According to me sammobile is better... It can be a issue if firmware u flashed... So download new firmware from sammobile and flash via odin and don't do any other setting for flashing... Go ahead with default settings... Hope it helps u..

Sent from my GT-I9082 using Tapatalk

Not working please tell me how to remove it

Sent from my GT-I9082 using Tapatalk
16th April 2014, 09:12 AM |#8  
Kishan14's Avatar
Senior Member
Flag mumbai
Thanks Meter: 444
 
More
Quote:
Originally Posted by vinodr5371@xdaroms.co.in

Not working please tell me how to remove it

Sent from my GT-I9082 using Tapatalk

What you wanna remove

Sent from my GT-I9082 using Tapatalk
17th April 2014, 03:55 PM |#9  
vinodr5371@xdaroms.co.in's Avatar
Senior Member
Flag bangalore
Thanks Meter: 77
 
More
Error

Sent from my GT-I9082 using Tapatalk
22nd April 2014, 12:38 AM |#10  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by vinodr5371@xdaroms.co.in

install cm11 that will works for u mayn working fine

Hi, Which CM11 works best with Grand Duos i9082? Any comments on what works and what doesnt in this rom? Would appreciate your response.
Link also shows problems with 4.2.2 update are widespread.
http://forums.androidcentral.com/and...2-upgrade.html
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes