Stylish Black Azure Theme for CM12

This black, grey and blue goodness will make your CM12 pop with cold contrast and neat transparencies. If … more

Smart Lock for Chrome Now Available for Chromebooks

Android 5.0 Lollipop introduced a useful feature titled Smart Lock, which kept your … more

Alibaba Breathes New Life Into Game-Console Maker Ouya

After asuccessful KickStarter campaign, Android console Ouya failed to become a … more

Use JSON to Dynamically Load Layouts with json2view

You normally use XML layouts for your applications, but what if you need a simpler way to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

T-Mobile S5 on AT&T; LTE reception?

OP MattMJB0188

22nd April 2014, 03:11 AM   |  #1  
MattMJB0188's Avatar
OP Senior Member
Thanks Meter: 210
 
1,353 posts
Join Date:Joined: Apr 2011
More
Those using the T-Mobile version on AT&T, can you comment on LTE reception? Is it the same as using an AT&T branded device, better or worse. Would love to hear the opinions of those few using G900T on AT&T.

Thanks
22nd April 2014, 11:56 PM   |  #2  
Senior Member
Thanks Meter: 63
 
336 posts
Join Date:Joined: Nov 2011
Looks extremely good to me. Haven't had any issues.
23rd April 2014, 12:10 AM   |  #3  
Senior Member
Thanks Meter: 49
 
226 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by 21cdb

Looks extremely good to me. Haven't had any issues.

Here to. What APN settings are you using? Just to verify we are both using the same...
23rd April 2014, 12:29 AM   |  #4  
Senior Member
Thanks Meter: 63
 
336 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by dustintinsley

Here to. What APN settings are you using? Just to verify we are both using the same...

I use the phone APN.
23rd April 2014, 01:08 AM   |  #5  
MattMJB0188's Avatar
OP Senior Member
Thanks Meter: 210
 
1,353 posts
Join Date:Joined: Apr 2011
More
Can you both comment on LTE speeds? There was another guy using the T-Mobile S5 on AT&T who said he was getting bad speeds. He was comparing it to his AT&T S5 right there besides him. I am trying to rule out if the device has any issues whatsoever performing on AT&T.
23rd April 2014, 01:26 AM   |  #6  
Senior Member
Thanks Meter: 49
 
226 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by 21cdb

I use the phone APN.

Can you post your settings?
23rd April 2014, 04:11 PM   |  #7  
Senior Member
Thanks Meter: 30
 
178 posts
Join Date:Joined: May 2008
this is unlocked tmobile on AT&T LTE in Dallas Texas. Yes it's 6am and not as much traffic on the network, but the speeds are fine all day long.
Attached Thumbnails
Click image for larger version

Name:	speedtest.jpg
Views:	94
Size:	168.2 KB
ID:	2703779  
The Following User Says Thank You to mburke178 For This Useful Post: [ View ]
23rd April 2014, 04:45 PM   |  #8  
MattMJB0188's Avatar
OP Senior Member
Thanks Meter: 210
 
1,353 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by mburke178

this is unlocked tmobile on AT&T LTE in Dallas Texas. Yes it's 6am and not as much traffic on the network, but the speeds are fine all day long.

That the best you can get? I can easily pull 50mbps+ down between 8-10am.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes