Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GT-P3100 won't boot nor charge

OP SystemDoctor

22nd April 2014, 04:11 AM   |  #1  
SystemDoctor's Avatar
OP Senior Member
Flag Manila
Thanks Meter: 43
 
236 posts
Join Date:Joined: Apr 2013
More
It's my first time I encountered this problem on my device so I'll try to do my best to give the details. So a few months ago probably early January, I flashed a KitKat ROM on my tablet and it works smoothly so I installed a few apps and allowed my mom to use it for a few months until now. She gave it to me and said that whenever she tries to turn it on, it just shows the Samsung Galaxy Tab 2 Logo and then the screen shuts down and it shows it again meaning it has a bootloop so I booted it into download mode and used Odin3 v1.85 and I chose the firmware file and flashed it and it failed, now it shows firmware flash failed or something like that, so I used Odin3 v1.83 and 1.3 and they both failed. Now I used Odin3 v3.07 and it worked. Now it won't boot nor charge. I tried doing many button combinations and it didn't work. I heard that I need to remove the battery for it to discharge the remaining juice and plug it back in again. So does the method I heard work? If not can you give me other methods?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes