Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Video recording sound

OP coronanlime

19th April 2014, 07:39 PM   |  #1  
coronanlime's Avatar
OP Member
Thanks Meter: 8
 
75 posts
Join Date:Joined: Mar 2010
So I noticed when I take video the audio that is recorded is all garbled and static. Any one have this problem? Running 4.2.2 on a DE

Sent from my XT1080 using Tapatalk
20th April 2014, 05:18 AM   |  #2  
Senior Member
Flag Illinois
Thanks Meter: 89
 
1,150 posts
Join Date:Joined: Oct 2010
More
No. But I did notice yesterday I had no audio at all. A reboot fixed it.

Sent from my unlocked consumer edition Motorola Droid Maxx xt1080m.
20th April 2014, 06:12 AM   |  #3  
coronanlime's Avatar
OP Member
Thanks Meter: 8
 
75 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by jfriend33

No. But I did notice yesterday I had no audio at all. A reboot fixed it.

Sent from my unlocked consumer edition Motorola Droid Maxx xt1080m.

Nope, thats not it for me. I tried FXZing, and that did not work. I then updated to 4.4. Still didnt work. I am about done with this phone. Now after updating, touchless control isnt working. The old bugs of double home button is back, and when you FXZ it wipes your whole SD Card partition, not just the data partition, so I lost a bunch of stuff.

Anyway, once motox 2 comes out I think I am jumping ship.
20th April 2014, 06:16 AM   |  #4  
Senior Member
Flag Illinois
Thanks Meter: 89
 
1,150 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by coronanlime

Nope, thats not it for me. I tried FXZing, and that did not work. I then updated to 4.4. Still didnt work. I am about done with this phone. Now after updating, touchless control isnt working. The old bugs of double home button is back, and when you FXZ it wipes your whole SD Card partition, not just the data partition, so I lost a bunch of stuff.

Anyway, once motox 2 comes out I think I am jumping ship.

Surely you could consider letting verizon exchange it? Or FDR and sell it as is? I assume you're unlocked. If so that's gonna suck to lose that. Have you tried any other roms? I mean if you've already lost everything why not try.

I had weird problems on a Galaxy nexus. Switching computers helped somewhat.

Does this phone use different microphones for speakerphone / audio /video recording?

Sent from my Nexus 7 using Tapatalk
20th April 2014, 06:41 AM   |  #5  
coronanlime's Avatar
OP Member
Thanks Meter: 8
 
75 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by jfriend33

Surely you could consider letting verizon exchange it? Or FDR and sell it as is? I assume you're unlocked. If so that's gonna suck to lose that. Have you tried any other roms? I mean if you've already lost everything why not try.

I had weird problems on a Galaxy nexus. Switching computers helped somewhat.

Does this phone use different microphones for speakerphone / audio /video recording?

Sent from my Nexus 7 using Tapatalk

Well I bought it off Swappa so doubt verizon will do anything. It is a DE edition so I am going to call motorola and see if they will do anything about it.

I probably will try some new roms, just hate losing touchless control, active display, and the gestures to go straight to camera.

I have tried different apps, like instagram, to record video and still no luck with it recording sound.
20th April 2014, 05:03 PM   |  #6  
coronanlime's Avatar
OP Member
Thanks Meter: 8
 
75 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by coronanlime

Well I bought it off Swappa so doubt verizon will do anything. It is a DE edition so I am going to call motorola and see if they will do anything about it.

I probably will try some new roms, just hate losing touchless control, active display, and the gestures to go straight to camera.

I have tried different apps, like instagram, to record video and still no luck with it recording sound.


Well found out the microphone alltogether does not work. Was working fine two days ago. Anyone have an issue like this? I cant even make calls. Anyone return a DE to motorola and was it easy?
21st April 2014, 01:01 PM   |  #7  
Member
Thanks Meter: 9
 
45 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by coronanlime

Anyone return a DE to motorola and was it easy?

If you return it you need to keep pestering them for status or they'll let it sit.

I had to return mine after it dropped dead. I was able to get a replacement, but it was kind of an odd procedure - apparently the folks who do Moto's repairs don't have a way to get new phones, and/or there aren't enough DE's cycling through to have refurbished ones on hand. They eventually told me to buy a new one from Moto's web store and cut me a check to reimburse me. I'm guessing their service is done by a subcontractor.

Ultimately I did end up with a new unit, and wasn't any poorer (they turned around the check about a week after I sent them the receipt).

I'm hoping for your case they can simply swap out the mike assembly, if I recall from one of the teardowns on the web it's a small plugin unit so they should not need to replace the motherboard.

I see no reason they shouldn't support it though, the DE's haven't been out long enough for any of them to be out of warranty.
21st April 2014, 09:18 PM   |  #8  
coronanlime's Avatar
OP Member
Thanks Meter: 8
 
75 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by kenryan

If you return it you need to keep pestering them for status or they'll let it sit.

I had to return mine after it dropped dead. I was able to get a replacement, but it was kind of an odd procedure - apparently the folks who do Moto's repairs don't have a way to get new phones, and/or there aren't enough DE's cycling through to have refurbished ones on hand. They eventually told me to buy a new one from Moto's web store and cut me a check to reimburse me. I'm guessing their service is done by a subcontractor.

Ultimately I did end up with a new unit, and wasn't any poorer (they turned around the check about a week after I sent them the receipt).

I'm hoping for your case they can simply swap out the mike assembly, if I recall from one of the teardowns on the web it's a small plugin unit so they should not need to replace the motherboard.

I see no reason they shouldn't support it though, the DE's haven't been out long enough for any of them to be out of warranty.

Yeah so moto got back to me quickly. They offered a maxx DE or motox DE with power pack. I went with the motox. More development. Just getting annoyed with all the bugs on the maxx 4.4 and waiting for updates that the x will continue to get on time. I will miss this battery life. Definitely got spoiled.

As for the return they are doing it how Verizon does it. Sending phone with label to send maxx back. Think I need to lock the bootloader prior to sending it back?

Sent from my XT1080 using Tapatalk
22nd April 2014, 04:01 AM   |  #9  
Member
Thanks Meter: 9
 
45 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by coronanlime

Think I need to lock the bootloader prior to sending it back?

Nah. It's a developer edition, so mucking with the software is perfectly expected.

You might want to do a factory wipe though, just for safety's sake (practice Safe Hex!).
22nd April 2014, 04:14 AM   |  #10  
coronanlime's Avatar
OP Member
Thanks Meter: 8
 
75 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by kenryan

Nah. It's a developer edition, so mucking with the software is perfectly expected.

You might want to do a factory wipe though, just for safety's sake (practice Safe Hex!).

Ha will do. What's funny is the recorder magically started working today. Not perfectly but seems to pick up sound now. I think it's from the sulfer smoke at Yellowstone. That's when it began. Anyway, the upgrade still brought the bugs of double tap home button which annoys the hell out of me so I think I'll go with the X anyway. Seems much more stable and working the way it should.

Sent from my XT1080 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes