Post Reply

[Q] Should I risk custom recovery and root "OTA" 4.3

OP crbnfbr

21st April 2014, 07:30 AM   |  #1  
crbnfbr's Avatar
OP Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Dec 2013
So, I get my replacement phone from the insurance company, and of course it's 4.3 software. Here is the interesting thing. I keep getting "internet unstable" messages, and I never got the with OTA 4.3.
I did however get them when I went to Bean's 4.3 leak. Could it be possible someone flashed Bean's or some other earlier leak, and the insurance company would see 4.3?

If somehow what I just posted above is actually true what would my risks be, and could I just try putting a custom recover on?
21st April 2014, 02:21 PM   |  #2  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 4,673
 
3,312 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:

So, I get my replacement phone from the insurance company, and of course it's 4.3 software. Here is the interesting thing. I keep getting "internet unstable" messages, and I never got the with OTA 4.3.
I did however get them when I went to Bean's 4.3 leak. Could it be possible someone flashed Bean's or some other earlier leak, and the insurance company would see 4.3?

If somehow what I just posted above is actually true what would my risks be, and could I just try putting a custom recover on?


Don't think it has Beans flashed on it.. you would see it in the build description or build prop if that is the case.
The message your getting is a known thing on 4.3.. it happens on every 4.3 rom as far I know unless it is disabled or removed..
I don't think it's an issue it just simply stating that wifi is in and out..
Sent from my SCH-I605 using xda app-developers app
22nd April 2014, 03:21 AM   |  #3  
crbnfbr's Avatar
OP Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by lacoursiere18

Don't think it has Beans flashed on it.. you would see it in the build description or build prop if that is the case.
The message your getting is a known thing on 4.3.. it happens on every 4.3 rom as far I know unless it is disabled or removed..
I don't think it's an issue it just simply stating that wifi is in and out..
Sent from my SCH-I605 using xda app-developers app

Obviously, you're right about saying Beans in the build #. I never had the wifi notices with Sophisticated 2.0 rom, and ran that for over a month.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes