Post Reply

[Q] Moto Razr not booting up, custom recovery uninstalled

OP bugnotch

20th April 2014, 02:15 AM   |  #1  
bugnotch's Avatar
OP Member
Flag Kolkata
Thanks Meter: 2
 
36 posts
Join Date:Joined: May 2011
Donate to Me
More
Hi devs,
I had KitKat from here: (http://forum.xda-developers.com/show....php?t=2535920) installed in stock slot using Safestrap 3.71. Unfortunately I accidentally uninstalled the recovery from Safestrap and now the phone won't start up. Flashing from stock recovery fails. What are my options experts? How can I revive my phone? Kindly link me to resources and guide me through this. I'm lost.

Thanks & Regards,
Sreyan
21st April 2014, 01:39 AM   |  #2  
bugnotch's Avatar
OP Member
Flag Kolkata
Thanks Meter: 2
 
36 posts
Join Date:Joined: May 2011
Donate to Me
More
Unhappy
Nobody on this one??
Please help!
21st April 2014, 05:01 AM   |  #3  
Senior Member
Flag Oregon
Thanks Meter: 97
 
317 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by bugnotch

Nobody on this one??
Please help!

Find the correct firmware that you need for your phone and flash it with RSD lite
The Following User Says Thank You to Draxin For This Useful Post: [ View ]
21st April 2014, 05:05 AM   |  #4  
bugnotch's Avatar
OP Member
Flag Kolkata
Thanks Meter: 2
 
36 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by Draxin

Find the correct firmware that you need for your phone and flash it with RSD lite

Is it possible to flash back to ICS from 4.4 over the stock slot? Do I need to flash using Fastboot or SBF? Does it have to be stock, 'coz I'm not sure if I'll even find a fastboot for a 4.4 stock.

Could you detail a bit on exactly which version of android should I flash with? That'd be of great help..

Thanks.
21st April 2014, 05:39 AM   |  #5  
Senior Member
Flag Oregon
Thanks Meter: 97
 
317 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by bugnotch

Is it possible to flash back to ICS from 4.4 over the stock slot? Do I need to flash using Fastboot or SBF? Does it have to be stock, 'coz I'm not sure if I'll even find a fastboot for a 4.4 stock.

Could you detail a bit on exactly which version of android should I flash with? That'd be of great help..

Thanks.

No, you can't go back to ICS. Your firmware flash will be official OEM Motorola firmware, so it will be Jelly Bean and why RSD lite is required. You will need the correct firmware for your region or carrier, or it won't complete the flash. read/watch tutorials first if you haven't used RSD before. Your 4.4 was a custom ROM. So there aren't any firmware flashes for it. After you have flashed with RSD and the firmware you will be bonestock, unrooted JB. From there root again, reinstall your recovery etc. etc.

Hit thanks if I helped.
The Following User Says Thank You to Draxin For This Useful Post: [ View ]
21st April 2014, 06:20 AM   |  #6  
bugnotch's Avatar
OP Member
Flag Kolkata
Thanks Meter: 2
 
36 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by Draxin

No, you can't go back to ICS. Your firmware flash will be official OEM Motorola firmware, so it will be Jelly Bean and why RSD lite is required. You will need the correct firmware for your region or carrier, or it won't complete the flash. read/watch tutorials first if you haven't used RSD before. Your 4.4 was a custom ROM. So there aren't any firmware flashes for it. After you have flashed with RSD and the firmware you will be bonestock, unrooted JB. From there root again, reinstall your recovery etc. etc.

Hit thanks if I helped.

Hi Draxin,
Thank you for the suggestion. About the OEM firmware, mine's an Asia Retail version of Razr. We never had an official firmware beyond ICS. So what do you suggest? Will deleting the CID and then flashing with a JB EU work?
21st April 2014, 07:01 AM   |  #7  
Senior Member
Flag Oregon
Thanks Meter: 97
 
317 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by bugnotch

Hi Draxin,
Thank you for the suggestion. About the OEM firmware, mine's an Asia Retail version of Razr. We never had an official firmware beyond ICS. So what do you suggest? Will deleting the CID and then flashing with a JB EU work?

If you didn't delete the CID to swap firmwares before to get CM11, I wouldn't start now. Most xt910 firmwares now are JB, and once you are on the motorola JB kernel you can't go back to ICS, which was why I said that. If you weren't on a official JB before then that doesn't apply to you.

I would flash the official Firmware for your device, and yes you will have to put your device into apfastboot for RSD lite.
The Following User Says Thank You to Draxin For This Useful Post: [ View ]
21st April 2014, 07:07 AM   |  #8  
bugnotch's Avatar
OP Member
Flag Kolkata
Thanks Meter: 2
 
36 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by Draxin

If you didn't delete the CID to swap firmwares before to get CM11, I wouldn't start now. Most xt910 firmwares now are JB, and once you are on the motorola JB kernel you can't go back to ICS, which was why I said that. If you weren't on a official JB before then that doesn't apply to you.

I would flash the official Firmware for your device, and yes you will have to put your device into apfastboot for RSD lite.

Thanks Draxin. I'll try and let know.
22nd April 2014, 06:29 AM   |  #9  
bugnotch's Avatar
OP Member
Flag Kolkata
Thanks Meter: 2
 
36 posts
Join Date:Joined: May 2011
Donate to Me
More
I was able to RSD with EU Retail JB rom. Thanks.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes