Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,048 Members 45,743 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Error /efs won't mount and I Can't connect the Phone to the pc

Tip us?
 
zwemmertjeya
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Exclamation [Q] Error /efs won't mount and I Can't connect the Phone to the pc

Hi everybody,

I have a Galaxy SIII with a cyanogenmod rom installed. Today when I tried to boot my phone it stayed on the Samsung logo screen.
When I entered the recovery mode I tried to mount the efs but it wouldn't work. So i tried factory reset and all that but it still wouldn' work.
I tried connecting it to my pc but windows can't recognize the phone. I tried reinstalling the drivers but that doesn't work either.
I even tried using adb but it wont recognize my phone.
I think i tried almost everything. I really need help
Thankss
 
eushaun99
Old
#2  
eushaun99's Avatar
Senior Member
Thanks Meter 853
Posts: 1,738
Join Date: Feb 2013
Location: Subang Jaya
Why post here? Go post at the s3 Q&A forum

Sent from my GT-P7500 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes