Post Reply

[Q] My SM-T110 refuses to start in any mode

22nd April 2014, 07:24 AM   |  #1  
tituten's Avatar
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2011
Just tried to send new firmware to my sm-t110 over Odin and it failed. I left the Tab and left out while my lady used it while still it was standing in recover mode and she pushed power for reboot.

After that there is no kind of anything that happens with it. Try to home,down,power nothing, try to charge it and trying that way nothing happens.

It seems like battery if dead.. I bought this one yesterday so i really hope that there is something i can do and would be so thankful for any help for me is getting in panic..

EDIT: NOT rooted
Last edited by tituten; 22nd April 2014 at 07:56 AM.
22nd April 2014, 07:29 AM   |  #2  
Ripshock's Avatar
Senior Member
Thanks Meter: 226
 
899 posts
Join Date:Joined: Dec 2013
Sorry to tell you but it's bricked so the only way to fix it is by taking to your customer provider

Sent from my SM-T210R using Tapatalk
The Following User Says Thank You to Ripshock For This Useful Post: [ View ]
22nd April 2014, 07:48 AM   |  #3  
tituten's Avatar
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by Ripshock

Sorry to tell you but it's bricked so the only way to fix it is by taking to your customer provider

Sent from my SM-T210R using Tapatalk

ok damn.. but then i walk down to orginal store right away and say to em to fix it for me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank