Post Reply

[Q] XPERIA THEMES "not compatible" with Xperia M on android v4.3 official

22nd April 2014, 06:55 AM   |  #1  
zidny48's Avatar
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Good Evening/Hello/Hi,

I use a Sony Xperia m c2005 with android version 4.3 official and, some time ago Sony has launched XPERIA THEMES, for users XPERIA Android version 4.3 or higher. But when I tried to download it, the problem arises in the form of the message "Your device is not compatible with this version". Though my device is running on Android version 4.3.

What causes this problem? and how should I handle it?, please help me!!

THANK'S BEFORE
this screenshoot
22nd April 2014, 07:10 AM   |  #2  
Shazam_strikes's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 84
 
173 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by zidny48

Good Evening/Hello/Hi,

I use a Sony Xperia m c2005 with android version 4.3 official and, some time ago Sony has launched XPERIA THEMES, for users XPERIA Android version 4.3 or higher. But when I tried to download it, the problem arises in the form of the message "Your device is not compatible with this version". Though my device is running on Android version 4.3.

What causes this problem? and how should I handle it?, please help me!!

THANK'S BEFORE
this screenshoot

It's easy just download the runtimeskin.zip from the provided link and flash it using flash Gordon or move it manually using root explorer ( Root needed)

http://forum.xda-developers.com/show....php?t=2697369
Sent from my C2004 using Tapatalk
Last edited by Shazam_strikes; 22nd April 2014 at 07:37 AM.
22nd April 2014, 07:13 AM   |  #3  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by zidny48

Good Evening/Hello/Hi,

I use a Sony Xperia m c2005 with android version 4.3 official and, some time ago Sony has launched XPERIA THEMES, for users XPERIA Android version 4.3 or higher. But when I tried to download it, the problem arises in the form of the message "Your device is not compatible with this version". Though my device is running on Android version 4.3.

What causes this problem? and how should I handle it?, please help me!!

THANK'S BEFORE
this screenshoot
download



root your phone
down load themes from here
install root explorer
open root explorer then go to /system/app/
mount rw in root explorer
place the themes app in system/app/
and set permission as rw-r--r--
22nd April 2014, 08:06 AM   |  #4  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Please do mot duplicate threads, search for a solution on xda before posting your thread

Sent from my C2004 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank