Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] Cant access storage and gallery

OP AndikaTedja

9th April 2014, 07:46 AM   |  #1  
AndikaTedja's Avatar
OP Senior Member
Flag Denpasar, Bali
Thanks Meter: 142
 
123 posts
Join Date:Joined: Feb 2013
More
Hey there i have GS4 i9500
My problem is
1. Cant access my files (it says "Processing...")
2. Also cant access gallery and camera (they dont wont open just stuck at launcher)

Im in official 4.4 KK
Before it i have rooted my phone with philz recovery, since that problem come i flash my phone with odin, factory reset and still have that problem
Please help me
9th April 2014, 09:07 AM   |  #2  
mezo91's Avatar
Senior Member
Flag Cairo
Thanks Meter: 93
 
958 posts
Join Date:Joined: Dec 2012
More
Do you have a micro sd memory card inserted? If yes, remove it and see how things go. If everything ok when micro sd card removed then the problem is in your memory card. Try to format your memory card to FAT32 using a pc.

Sent from my GT-I9506 using Tapatalk
The Following User Says Thank You to mezo91 For This Useful Post: [ View ]
9th April 2014, 10:27 AM   |  #3  
AndikaTedja's Avatar
OP Senior Member
Flag Denpasar, Bali
Thanks Meter: 142
 
123 posts
Join Date:Joined: Feb 2013
More
It worked thanks
Quote:
Originally Posted by mezo91

Do you have a micro sd memory card inserted? If yes, remove it and see how things go. If everything ok when micro sd card removed then the problem is in your memory card. Try to format your memory card to FAT32 using a pc.

Sent from my GT-I9506 using Tapatalk

Thanks man, it worked but so many file on my sdcard okay i will try to buy new card
9th April 2014, 02:14 PM   |  #4  
mezo91's Avatar
Senior Member
Flag Cairo
Thanks Meter: 93
 
958 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by AndikaTedja

Thanks man, it worked but so many file on my sdcard okay i will try to buy new card

Better move your items in memory card to a pc then format that memory card to FAT32 with default allocation size and try it again. If the same issue still exists, buy a new one then.

Sent from my GT-I9506 using Tapatalk

---------- Post added at 02:14 PM ---------- Previous post was at 02:13 PM ----------

Some say you should format your memory card from your s4. I recommend you try it too after you backup your items from your memory card.

Sent from my GT-I9506 using Tapatalk
The Following User Says Thank You to mezo91 For This Useful Post: [ View ]
9th April 2014, 02:21 PM   |  #5  
AndikaTedja's Avatar
OP Senior Member
Flag Denpasar, Bali
Thanks Meter: 142
 
123 posts
Join Date:Joined: Feb 2013
More
Thanks for another solution
Quote:
Originally Posted by mezo91

Better move your items in memory card to a pc then format that memory card to FAT32 with default allocation size and try it again. If the same issue still exists, buy a new one then.

Sent from my GT-I9506 using Tapatalk

---------- Post added at 02:14 PM ---------- Previous post was at 02:13 PM ----------

Some say you should format your memory card from your s4. I recommend you try it too after you backup your items from your memory card.

Sent from my GT-I9506 using Tapatalk

Okay thanks for the solution, i will try it later after i have card reader
My other question is, is it possible the sdcard slot on phone can damaged?
Sorry for my bad english
9th April 2014, 02:26 PM   |  #6  
mezo91's Avatar
Senior Member
Flag Cairo
Thanks Meter: 93
 
958 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by AndikaTedja

Okay thanks for the solution, i will try it later after i have card reader
My other question is, is it possible the sdcard slot on phone can damaged?
Sorry for my bad english


If the problem exists after re formatting your memory card and/or you put a new one, then I guess it might be with sd card slot but that is like 0.1% micro sd card slot problem and 99.9% the problem is because memory card.

Sent from my GT-I9506 using Tapatalk
The Following User Says Thank You to mezo91 For This Useful Post: [ View ]
9th April 2014, 02:36 PM   |  #7  
AndikaTedja's Avatar
OP Senior Member
Flag Denpasar, Bali
Thanks Meter: 142
 
123 posts
Join Date:Joined: Feb 2013
More
Okay i will try it
Quote:
Originally Posted by mezo91

Better move your items in memory card to a pc then format that memory card to FAT32 with default allocation size and try it again. If the same issue still exists, buy a new one then.

Sent from my GT-I9506 using Tapatalk

---------- Post added at 02:14 PM ---------- Previous post was at 02:13 PM ----------

Some say you should format your memory card from your s4. I recommend you try it too after you backup your items from your memory card.

Sent from my GT-I9506 using Tapatalk

Quote:
Originally Posted by mezo91

If the problem exists after re formatting your memory card and/or you put a new one, then I guess it might be with sd card slot but that is like 0.1% micro sd card slot problem and 99.9% the problem is because memory card.

Sent from my GT-I9506 using Tapatalk

Okay thanks again for your information, and i will try it and report here again
22nd April 2014, 02:34 PM   |  #8  
AndikaTedja's Avatar
OP Senior Member
Flag Denpasar, Bali
Thanks Meter: 142
 
123 posts
Join Date:Joined: Feb 2013
More
Problem Solved
Nah, the old sdcard is damaged, cant format it, i have buy the new ones
Problem Solved Thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes