Post Reply

[Q] USB device not recognized

22nd April 2014, 02:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
Gday,

I did many searches and I read the " here are the similar treads found" but none has the solution. I am reading and searching for the last 3 hours, but no sigar. SO I am hoping someone can help me out.

I used this link to install my current ROM - http://forum.xda-developers.com/show....php?t=2445392

HTC one 2 ville
ROM maximus 10
I had TWRP 2.6.3 installed

All was working fine, only to have TWRP working with this ROM I needed to use TWRP 2.6.1. As I was not able to run backups.

So I went into fastboot USB. Run the below command.

C:\HTC>fastboot flash recovery recovery.img
sending 'recovery' (6246 KB)...
OKAY [ 1.009s]
writing 'recovery'...
OKAY [ 1.501s]
finished. total time: 2.510s

And after this I guess I screwed up something.

The laptop is not recognizing the phone anymore and says the device is malfunctioned.
I cannot get in TWRP recovery anymore. If I try the screen goes black. I need to hold the power button to turn it off.
WinDROID is not seeing the device either

I just cleared cache, dalvik, wiped data and went back to factory default.

That did not helped a thingy.

USB settings:

If I change it to HTC sync manager of clear check mark either way it comes with the same message " USB not recognized".

Can someone help me out plz

Thanks a lot
22nd April 2014, 02:25 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
I reinstalled HTC drivers and now the phone gets recognized again.

But I still cannot install anything from recovery....

E:\Can't mount /sdcard/
22nd April 2014, 02:52 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
After I installed the HTC drivers I was able to get on the sdcard again and get connected.

I installed TWRP 2.6.3. and I am able to boot in recovery,

That's nice, but now TWRP say's I only have 48MB on the SDcard?? When booted in systeem and connected to my laptop it tells me the SDcard = 11.9GB and has 11.6GB free.....

At least the phone keeps me off the street
Last edited by Ray187; 22nd April 2014 at 03:00 PM.
22nd April 2014, 03:26 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
INstalled SDrescan. That does not solve it.

Also TWRP 2.6.3 gives different info. Like battery 66% and on another page it tells me it has 100%.

Does this means the SDcard is damaged?
22nd April 2014, 07:04 PM   |  #5  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Lightbulb
Quote:
Originally Posted by Ray187

INstalled SDrescan. That does not solve it.

Also TWRP 2.6.3 gives different info. Like battery 66% and on another page it tells me it has 100%.

Does this means the SDcard is damaged?



you need to flash the stock recovery, then go to bootloader and perform "factory reset + clear storage".

nce done you can flash your custom recovery again and you should be fine
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
22nd April 2014, 07:54 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
Thanks.

I have hboot 2.16. I thought that there is no stock Rom for this hboot. I,ll have a look.
22nd April 2014, 08:37 PM   |  #7  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by Ray187

Thanks.

I have hboot 2.16. I thought that there is no stock Rom for this hboot. I,ll have a look.


HBoot 2.16 means you're "S-OFF" and can run ANY RUU
The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
23rd April 2014, 06:56 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by LS.xD

HBoot 2.16 means you're "S-OFF" and can run ANY RUU

Yes..after I read your post I slapped myself.....twice
23rd April 2014, 08:40 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2010
HHmmzz

I copied the RUU to the root om the SDcard. Then I rebooted into recovery. Recovery is not able to see the root of the SDcard. Only folders he can see are TWRP and CWM.

Now I cannot even get on fastboot USB anymore. When I reboot the device the screen is blinking green.

*edit*
I mounted the USB device so it popped up on my laptop. And here as well it says it has only 48MB. SO no chance to copy the RUU.

Is there another way to flash my phone?
Last edited by Ray187; 23rd April 2014 at 09:01 AM.
23rd April 2014, 09:11 AM   |  #10  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Exclamation
What did you do? The RUU needs to be started in Windows

Sent from my beloved HTC One S using (most time buggy) Tapatalk

---------- Post added at 10:11 AM ---------- Previous post was at 09:58 AM ----------

Quote:
Originally Posted by Ray187

HHmmzz

I copied the RUU to the root om the SDcard. Then I rebooted into recovery. Recovery is not able to see the root of the SDcard. Only folders he can see are TWRP and CWM.

Now I cannot even get on fastboot USB anymore. When I reboot the device the screen is blinking green.

*edit*
I mounted the USB device so it popped up on my laptop. And here as well it says it has only 48MB. SO no chance to copy the RUU.

Is there another way to flash my phone?

Did you reed anything about using RUU? Connect phone in fastboot mode and run the RUU in windows. You need to flash stock recovery and set your CID back to stock before you can use the RUU.

The Following User Says Thank You to LS.xD For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One S General by ThreadRank