Post Reply

[Q] My ovation won't boot.

OP JimJ2Mz

22nd April 2014, 10:08 AM   |  #1  
JimJ2Mz's Avatar
OP Member
Flag San Jose
Thanks Meter: 7
 
63 posts
Join Date:Joined: Jan 2013
More
Okay everyone. I am seriously freaked out right now.
My HD+ was working just fine the other day and today, I try the wake the device and nothing comes up.
Hard reset and nothing came up. Assumed that battery ran out. Plugged it in.
That charge symbol came up and I assumed that it was charging.
But after a while, the device still didn't boot up so I unplugged it and tried to boot it up.
Instead of seeing the Nook logo, I saw a weird artifiact/square thing in the center. Cyanboot didn't even come on.
I really am lost right now. Can anyone please help me?
Thanks in advance.
22nd April 2014, 03:49 PM   |  #2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,660
 
8,347 posts
Join Date:Joined: Oct 2006
Donate to Me
More
Quote:
Originally Posted by JimJ2Mz

Okay everyone. I am seriously freaked out right now.
My HD+ was working just fine the other day and today, I try the wake the device and nothing comes up.
Hard reset and nothing came up. Assumed that battery ran out. Plugged it in.
That charge symbol came up and I assumed that it was charging.
But after a while, the device still didn't boot up so I unplugged it and tried to boot it up.
Instead of seeing the Nook logo, I saw a weird artifiact/square thing in the center. Cyanboot didn't even come on.
I really am lost right now. Can anyone please help me?
Thanks in advance.

Have you tried making and booting to a CWM SD?

Sent from my BN NookHD+ using XDA Premium HD app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nook HD, HD+ Q&A, Help & Troubleshooting by ThreadRank