FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Sos help needed!!!

72 posts
Thanks Meter: 3
 
By DrGreem, Member on 26th February 2014, 05:55 AM
Post Reply Subscribe to Thread Email Thread
22nd April 2014, 12:58 PM |#21  
matt4321's Avatar
Forum Moderator
Flag Oxford/Leicester, UK
Thanks Meter: 1,699
 
Donate to Me
More
Quote:
Originally Posted by DrGreem

Hey guys i f**cked up everything again, i wanted to go back to eos from omni 4.4.2 and i flashed it via the new TWRP recovery but nothing happened so now i have no OS on the xoom, i again stucked in the boot screen with the dual core logo.
I can't find via the adb my device, what can i do?
I flashed the recovery but i can't enter it with the volume down etc etc

Here what the pc shows now:

You need to keep in mind that when flashing BigPart ROMs you need the BigPart recovery, and with normal ROMs you need the normal recovery.

You cannot cross flash bigPart/non-bigPart ROMs in bigPart/non-bigPart recovery.



So you're stuck at the moto logo? and you can get into fastboot but not recovery correct?
 
 
22nd April 2014, 04:02 PM |#22  
pots22's Avatar
Senior Member
Flag Stara Zagora
Thanks Meter: 41
 
Donate to Me
More
trie this
Connect and Start the Tab in Fastboot
Flash this Twrp recovery: https://www.dropbox.com/s/kqmawi257iny2f5/recovery.img
Restart in recovery and flash your EOS3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes