FORUMS

[Q] Help - issues with google account

2 posts
Thanks Meter: 0
 
By gal c, Junior Member on 21st April 2014, 08:48 AM
Post Reply Subscribe to Thread Email Thread
Hello,
Recently I upgraded to cyanogenmod 11 and could not connect to Google Play Store, so after trying a lot of ways to fix this issue I decided to remove the google acount from my mobile and add it again, but every time i clicked on add a google acount it simply shuts down and nothing happens.
 
 
21st April 2014, 12:50 PM |#2  
Senior Member
Thanks Meter: 638
 
Donate to Me
More
Sounds like you might not have used the right set of Gapps that were compatible with the version of CM11 you are using. Please share with us which phone, which update of CM11 (nightly version, snapshot, milestone, etc) and which Gapps you used.
22nd April 2014, 04:21 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

Sounds like you might not have used the right set of Gapps that were compatible with the version of CM11 you are using. Please share with us which phone, which update of CM11 (nightly version, snapshot, milestone, etc) and which Gapps you used.

You're right! I've checked it again and installed new Gapps. after 8 hours of thinking...
Thank you very much
22nd April 2014, 04:26 PM |#4  
Senior Member
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by gal c

You're right! I've checked it again and installed new Gapps. after 8 hours of thinking...
Thank you very much

No problem. Not the first thing to think of if you haven't been there before. Just seems like Google Apps should work whenever, right? But what are ya gonna do... lol Android will be Android.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes