Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,032 Members 51,167 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuk on No Signal after *228

Tip us?
 
fdafan
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Nov 2008
Default [Q] Stuk on No Signal after *228

While traveling away from home, I noticed a large area with no coverage, so I tried to update my roaming capabilities through *228.
The phone rebooted and has been showing "no Signal" since. I could be standing right below a tower and still get the no signal message.

I'm not trying to reflash it, but always get the same problem. I reflashed various versions of boot.img, recovery.img and of the ROM, but always with no luck, the phone is always stuck in No SIgnal mode. Wifi runs fine, so I assume it's not an antenna problem. I'm running the TWRP tools 4.2.3.1 and the x3reme Sense ROM. I can connect it to my computer, and send adb or fastboot commands, not problem.

One problem may be that when I try to wipe the phone clean, I get an error message "can't mount /sd-ext" and the script aborts. So I never fully wipe the phone.

How can I fully wipe the phone? is this what I should be doing? Do I need to go back to CDMA tools to reconfigure?

Thanks in advance!
 
kvestas
Old
#2  
kvestas's Avatar
Senior Member
Thanks Meter 80
Posts: 163
Join Date: Dec 2012
Quote:
Originally Posted by fdafan View Post
While traveling away from home, I noticed a large area with no coverage, so I tried to update my roaming capabilities through *228.
The phone rebooted and has been showing "no Signal" since. I could be standing right below a tower and still get the no signal message.

I'm not trying to reflash it, but always get the same problem. I reflashed various versions of boot.img, recovery.img and of the ROM, but always with no luck, the phone is always stuck in No SIgnal mode. Wifi runs fine, so I assume it's not an antenna problem. I'm running the TWRP tools 4.2.3.1 and the x3reme Sense ROM. I can connect it to my computer, and send adb or fastboot commands, not problem.

One problem may be that when I try to wipe the phone clean, I get an error message "can't mount /sd-ext" and the script aborts. So I never fully wipe the phone.

How can I fully wipe the phone? is this what I should be doing? Do I need to go back to CDMA tools to reconfigure?

Thanks in advance!
Interesting things can happen when trying this function:
http://forums.androidcentral.com/ver...prl-228-a.html
I don't say you have damaged your sim card already but it's might be worth testing with different one rather than changing kernels and roms.
The Following User Says Thank You to kvestas For This Useful Post: [ Click to Expand ]
 
fdafan
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Nov 2008
Quote:
Originally Posted by kvestas View Post
Interesting things can happen when trying this function:
http://forums.androidcentral.com/ver...prl-228-a.html
I don't say you have damaged your sim card already but it's might be worth testing with different one rather than changing kernels and roms.

Interesting point. Thanks.

I should add that I have a CDMA phone (Verizon/VM/PP...) flashed for Page Plus.
Still, I suspect something was written over and this is why I may have to use CDMA workshop to look into this.
Or wipe it and start over.

Does anyone know?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes