Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Pc not reading my s3

OP i.love.my.galaxy

20th April 2014, 03:33 AM   |  #1  
OP Account currently disabled
Thanks Meter: 33
 
257 posts
Join Date:Joined: Dec 2013
K guys I have an S3 and its 4.3 stock rooted . For some reason my pc has stopped reading / recognizing it.

I remember it working fine at first being connected to my PC and the drivers installed on their own and it allowed me to transfer files between the two simply connected via USB. However one day this stopped happening and my computer does not recognise my S3 at all, i've uninstalled and installed USB drivers multiple times along with KIES with no luck at all.

My pc is also running windows 8 ver 8.1

Ive have tried searching this issue and all I keep getting is old reports from 2011! And nothing really solving the issue

Any advice / help / tips would be wonderful

Thanks

Sent from my Sprint Galaxy s3 Protected by Otterbox Armor
20th April 2014, 01:08 PM   |  #2  
AASonyKK's Avatar
Member
Flag Imola
Thanks Meter: 11
 
98 posts
Join Date:Joined: May 2010
Donate to Me
More
Have you tried to connect your S3 to another PC? With this test you can understand if the problem is with your PC or your phone.
21st April 2014, 01:39 AM   |  #3  
OP Account currently disabled
Thanks Meter: 33
 
257 posts
Join Date:Joined: Dec 2013
Hmm... no I havent tried that

Unfortunately all my friends and family live so far from me I really dont have another one to use

Sent from my Sprint Galaxy s3 Protected by Otterbox Armor
21st April 2014, 01:50 AM   |  #4  
Member
Flag St Paul
Thanks Meter: 11
 
37 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by i.love.my.galaxy

K guys I have an S3 and its 4.3 stock rooted . For some reason my pc has stopped reading / recognizing it.

I remember it working fine at first being connected to my PC and the drivers installed on their own and it allowed me to transfer files between the two simply connected via USB. However one day this stopped happening and my computer does not recognise my S3 at all, i've uninstalled and installed USB drivers multiple times along with KIES with no luck at all.

My pc is also running windows 8 ver 8.1

Ive have tried searching this issue and all I keep getting is old reports from 2011! And nothing really solving the issue

Any advice / help / tips would be wonderful

Thanks

Sent from my Sprint Galaxy s3 Protected by Otterbox Armor

I've had that issue with several PCs. Have you tried going into Developer Options and either enabling or disabling USB debugging? I've had some that like it enabled and some that don't. Actually my main PC goes back and forth on that one. Also, have you tried a different cable?
22nd April 2014, 03:33 AM   |  #5  
OP Account currently disabled
Thanks Meter: 33
 
257 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by MrWBucket

I've had that issue with several PCs. Have you tried going into Developer Options and either enabling or disabling USB debugging? I've had some that like it enabled and some that don't. Actually my main PC goes back and forth on that one. Also, have you tried a different cable?

Yeah I have tried four different cables four different brands

And Ill have to try the debugging

Sent from my Sprint Galaxy s3 Protected by Otterbox Armor
22nd April 2014, 08:05 PM   |  #6  
dirkdigles's Avatar
Senior Member
Chicago
Thanks Meter: 141
 
433 posts
Join Date:Joined: Nov 2010
I'm having the same issue. USB debugging on or off, my S3 stopped being recognized by my PC. It used to be just fine. IIRC, when I installed the MK3 kernel from here was the last major change to my phone. I think it was sometime after that it stopped being recognized. Haven't found a solution.
Last edited by dirkdigles; 22nd April 2014 at 08:13 PM.
The Following User Says Thank You to dirkdigles For This Useful Post: [ View ]
22nd April 2014, 08:10 PM   |  #7  
bilgerryan's Avatar
Recognized Developer
Flag Garrett, IN
Thanks Meter: 28,571
 
15,625 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by dirkdigles

I'm having the same issue. USB debugging on or off, my S3 stopped being recognized by my PC. It used to be just fine. IIRC, when I installed the MK3 kernel from here was the last major change to my phone. I think it was sometime after that it stopped being recognized. Haven't found a solution.

Your link leads to this thread

Last edited by bilgerryan; 22nd April 2014 at 08:38 PM.
The Following User Says Thank You to bilgerryan For This Useful Post: [ View ]
22nd April 2014, 08:13 PM   |  #8  
dirkdigles's Avatar
Senior Member
Chicago
Thanks Meter: 141
 
433 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by bilgerryan

You're link leads to this thread

Fixed

EDIT: Strange, just installed rev2 of that kernel and now I can access my phone's storage through my PC as I could before. Not sure what the change was but it worked.
Last edited by dirkdigles; 22nd April 2014 at 08:16 PM.

The Following User Says Thank You to dirkdigles For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes