Post Reply

[Q] HELP! Download Mode not connecting to mac or win

OP foongaz

20th April 2014, 08:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2013
Hi,

I actually have a really really weird issue with my I9000.

I was trying to recover it fro the known mmcblk0p1 issue.
So I went back to stock firmware even if I knew it would bootloop. All good.

After some days I discovered that I can access either stock recovery and download mode, but the last one won't connect to my computer!!!
I tried a lot of things: changing cable, usb ports, os, computer etc.... nothing works cause the problem is inside the i9000.

So, I'm now thinking in flashing something from the 3e stock recovery, which is the only option I have before a trash the phone...
What do I have to flash? Kernel? Can somebody link me a solution?

Thanx and Happy easter!!!1
Sandro
21st April 2014, 01:08 AM   |  #2  
gsstudios's Avatar
Senior Member
Flag C:\Earth\Oceania\Australia
Thanks Meter: 39
 
143 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by foongaz

Hi,

I actually have a really really weird issue with my I9000.

I was trying to recover it fro the known mmcblk0p1 issue.
So I went back to stock firmware even if I knew it would bootloop. All good.

After some days I discovered that I can access either stock recovery and download mode, but the last one won't connect to my computer!!!
I tried a lot of things: changing cable, usb ports, os, computer etc.... nothing works cause the problem is inside the i9000.

So, I'm now thinking in flashing something from the 3e stock recovery, which is the only option I have before a trash the phone...
What do I have to flash? Kernel? Can somebody link me a solution?

Thanx and Happy easter!!!1
Sandro

Hi Foongaz,
Have you tried using the latest version of Odin? The bootloop is likely caused from a problem with the installation of the rom/kernel or from forgetting to factory reset and wiping cache.
Hope this helps
21st April 2014, 10:56 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by gsstudios

Hi Foongaz,
Have you tried using the latest version of Odin? The bootloop is likely caused from a problem with the installation of the rom/kernel or from forgetting to factory reset and wiping cache.
Hope this helps

Hi,
Thanx for the answer.
I tried also Odin 3.09 and 3.07.
My problem now it's not the bootloop but the download mode which is not recognized from the computer.
Odin and Heimdall are probably not a usable tool here.
The only thing which works is the stock recovery, so I may have to install something via update.zip

Best
Sandro

Sent from my GT-I9505 using xda app-developers app
21st April 2014, 11:13 AM   |  #4  
gsstudios's Avatar
Senior Member
Flag C:\Earth\Oceania\Australia
Thanks Meter: 39
 
143 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by foongaz

Hi,
Thanx for the answer.
I tried also Odin 3.09 and 3.07.
My problem now it's not the bootloop but the download mode which is not recognized from the computer.
Odin and Heimdall are probably not a usable tool here.
The only thing which works is the stock recovery, so I may have to install something via update.zip

Best
Sandro

Sent from my GT-I9505 using xda app-developers app

I see that there is a problem with the i9000 where odin can not detect the device once your phone has been flashed several times. This has happened to my phone before and heimdall (via cmd command) seemed to do the trick. I haven't tried flashing a rom via the stock recovery as the phone needs to be rooted beforehand. You can try renaming zip and flash it but I doubt that this will fix your problem. Try heimdall first, download the latest heimdall suite. Make sure you have the latest usb drivers for your phone using zadig. Then download the latest semaphore kernel which is a .tar folder and inside should have zImage. Move the zImage file into the extracted heimdall folder. Follow the guide over at Cyanogenmod: http://wiki.cyanogenmod.org/w/Install_CM_for_galaxysmtd
21st April 2014, 03:00 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by gsstudios

I see that there is a problem with the i9000 where odin can not detect the device once your phone has been flashed several times. This has happened to my phone before and heimdall (via cmd command) seemed to do the trick. I haven't tried flashing a rom via the stock recovery as the phone needs to be rooted beforehand. You can try renaming zip and flash it but I doubt that this will fix your problem. Try heimdall first, download the latest heimdall suite. Make sure you have the latest usb drivers for your phone using zadig. Then download the latest semaphore kernel which is a .tar folder and inside should have zImage. Move the zImage file into the extracted heimdall folder. Follow the guide over at Cyanogenmod: http://wiki.cyanogenmod.org/w/Install_CM_for_galaxysmtd

Same problem as Odin and Heimdall (suite and frontend):

Initialising connection...
Detecting device...
Failed to detect compatible download-mode device.

This happens with three computers: macbook, imac and parallels windows with odin. None of them can recognize I'm in download mode. WTF....
I'm thinking about throw the phone or maybe buying a i9000 broken glass one.

BTW I tried also to rename a .zip file but nothing works, I guess also for the mmc01 problem...

I'm lost....
22nd April 2014, 07:44 AM   |  #6  
gsstudios's Avatar
Senior Member
Flag C:\Earth\Oceania\Australia
Thanks Meter: 39
 
143 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by foongaz

Same problem as Odin and Heimdall (suite and frontend):

Initialising connection...
Detecting device...
Failed to detect compatible download-mode device.

This happens with three computers: macbook, imac and parallels windows with odin. None of them can recognize I'm in download mode. WTF....
I'm thinking about throw the phone or maybe buying a i9000 broken glass one.

BTW I tried also to rename a .zip file but nothing works, I guess also for the mmc01 problem...

I'm lost....

Can you provide some pictures or screenshots on the problems you are experiencing? Your phone is probably screwed but I will try my best to help you anyway.
22nd April 2014, 02:49 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by gsstudios

Can you provide some pictures or screenshots on the problems you are experiencing? Your phone is probably screwed but I will try my best to help you anyway.

I guess this is the only pic which makes sense to provide.
As u can see, I can wipe and reset to data factory, but i cannot format internal SD.
Update.zip won't install for this reason of course....

My last thought is: and if I format an Ext SD with these partitions?

-1 reiser
-1 fat fot OS
-1 fat fot update.zip

will the stock recovery let me install the OS on the external SD?

thanx
A
22nd April 2014, 02:53 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2013
And here of course the pic...
Attached Thumbnails
Click image for larger version

Name:	20140422_154408.jpg
Views:	14
Size:	264.1 KB
ID:	2701750  
22nd April 2014, 04:33 PM   |  #9  
Gokulbalram's Avatar
Senior Member
Flag Pune
Thanks Meter: 99
 
495 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by foongaz

Same problem as Odin and Heimdall (suite and frontend):

Initialising connection...
Detecting device...
Failed to detect compatible download-mode device.

This happens with three computers: macbook, imac and parallels windows with odin. None of them can recognize I'm in download mode. WTF....
I'm thinking about throw the phone or maybe buying a i9000 broken glass one.

BTW I tried also to rename a .zip file but nothing works, I guess also for the mmc01 problem...
I'm lost....

I know I may sound a little stupid here, but if you have an SD card, try reflashing Stock firmware after removing your SD Card through Heimdall. That fixed my problem. Also, You could always try going to the nearest Samsung Service Center. They always fix your stuff. They'll fix your issue for $3
22nd April 2014, 07:48 PM   |  #10  
pryerlee's Avatar
Senior Member
Flag Bristol
Thanks Meter: 118
 
490 posts
Join Date:Joined: Nov 2008
More
Before you take it to the nearest Samsung Service Center try this, remove battery and simcard then hold buttons for download mode then replace battery while holding buttons.
EDIT: sorry didn't read all the post, so you can get into download mode but your computer doesn't recognize it.
Last edited by pryerlee; 22nd April 2014 at 07:52 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes