Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,083 Members 50,582 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Deodex 4.3 locked bootloader

Tip us?
 
ansebovi
Old
#11  
ansebovi's Avatar
Senior Member
Thanks Meter 782
Posts: 1,071
Join Date: Dec 2012
Location: Chennai
Quote:
Originally Posted by paper13579 View Post
@ansebovi when i try your method, i open the kamometool and this is what happens when i press 2: my systemui stops working and i get two errors like device unauthorised. I think its because of the systemui.apk and systemui.odex
.i deleted mine, can you post the default ones for 4.3


Sent from my C2004 using xda app-developers app
bro...u should authorize the pc....
go to development settings,revoke usb debugging,..then connect to pc,,see ur phone click yes...


then try....and if u want stock,...do u have ftf of 4.3?
if u have then extract system.sin from ftf using winrar,
open flashtool...tools/sin editor and browse the file..then click extract data..wait for 5 min...u will have system.ext4
then use ext2explorer from here
open it...it will show warning...ignore it...now browse system.ext4 then extract it...
MODEL-Xperia M Dual C2005

My second sign below
 


 
paper13579
Old
#12  
paper13579's Avatar
Senior Member - OP
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
My usb debugging is on. Lol

Sent from my C2004 using xda app-developers app
Press Thanks If I Helped

 
ansebovi
Old
#13  
ansebovi's Avatar
Senior Member
Thanks Meter 782
Posts: 1,071
Join Date: Dec 2012
Location: Chennai
Quote:
Originally Posted by paper13579 View Post
My usb debugging is on. Lol

Sent from my C2004 using xda app-developers app
see the option below it...click it[revoke usb debugging authorisation]
MODEL-Xperia M Dual C2005

My second sign below
 


 
paper13579
Old
#14  
paper13579's Avatar
Senior Member - OP
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
Alright i see it now, gonna try again

Sent from my C2004 using xda app-developers app
Press Thanks If I Helped

 
paper13579
Old
#15  
paper13579's Avatar
Senior Member - OP
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
Quote:
Originally Posted by ansebovi View Post
see the option below it...click it[revoke usb debugging authorisation]
Nope, still the same problem

Sent from my C2004 using xda app-developers app
Press Thanks If I Helped

 
ansebovi
Old
#16  
ansebovi's Avatar
Senior Member
Thanks Meter 782
Posts: 1,071
Join Date: Dec 2012
Location: Chennai
Quote:
Originally Posted by paper13579 View Post
Nope, still the same problem

Sent from my C2004 using xda app-developers app
did u phone asked for permission?
MODEL-Xperia M Dual C2005

My second sign below
 


 
paper13579
Old
#17  
paper13579's Avatar
Senior Member - OP
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
Quote:
Originally Posted by ansebovi View Post
did u phone asked for permission?

No

Sent from my C2004 using xda app-developers app
Press Thanks If I Helped

 
ansebovi
Old
#18  
ansebovi's Avatar
Senior Member
Thanks Meter 782
Posts: 1,071
Join Date: Dec 2012
Location: Chennai
Quote:
Originally Posted by paper13579 View Post
No

Sent from my C2004 using xda app-developers app
then use that revoke again..open flashtool ...then connect phone to pc...hope it will ask now..
MODEL-Xperia M Dual C2005

My second sign below
 


 
paper13579
Old
#19  
paper13579's Avatar
Senior Member - OP
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
Quote:
Originally Posted by ansebovi View Post
then use that revoke again..open flashtool ...then connect phone to pc...hope it will ask now..

I think i know the problem. Everytime i connect my phone to pc, i get a systemui FC. Gonna go back to default.

Sent from my C2004 using xda app-developers app
Press Thanks If I Helped

 
paper13579
Old
#20  
paper13579's Avatar
Senior Member - OP
Thanks Meter 239
Posts: 682
Join Date: Oct 2013
Location: dublin
Quote:
Originally Posted by ansebovi View Post
then use that revoke again..open flashtool ...then connect phone to pc...hope it will ask now..

Yup it worked after restoring the systemui.apk and systemui.odex to default. Man i used your 4.3 bug fixes, so you should say on the thread that you won't be able to deodex if you if you replace the systemui.apk and systemui.odex with the ones you provided in your links.

BTW,was i supposed to get a lot of warnings and errors in part three of the kamometool? I did, but at the end when everything was finished, it told me that everything is ok.


Sent from my C2004 using xda app-developers app
Press Thanks If I Helped


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...