FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[Q] MF9 to MDC baseband downgrade failed via odin 1.85

40 posts
Thanks Meter: 0
 
By hopatz, Member on 21st April 2014, 04:38 PM
Post Reply Subscribe to Thread Email Thread
Hi all,
I need help why my L720 4.2.2 MF9 always failed dowgrade to MDC baseband? This phones is brandnew.
Did i need bootloader Unlock?

Thanks
 
 
22nd April 2014, 11:34 PM |#2  
Senior Member
Thanks Meter: 788
 
More
Quote:
Originally Posted by hopatz

Hi all,
I need help why my L720 4.2.2 MF9 always failed dowgrade to MDC baseband? This phones is brandnew.
Did i need bootloader Unlock?

Thanks

No. It shouldn't fail. You're probably trying to flash the entire firmware package. THAT won't work. You need to flash the modem related files ONLY

Sent from my SPH-L720 using xda app-developers app
22nd April 2014, 11:38 PM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ecs87

No. It shouldn't fail. You're probably trying to flash the entire firmware package. THAT won't work. You need to flash the modem related files ONLY

Sent from my SPH-L720 using xda app-developers app

Im follow tutorial in this forum, im flash modem mdc only but odin said its failed.. Did i need Unlock bootloader L720 before flash mdc modem?
22nd April 2014, 11:39 PM |#4  
Senior Member
Thanks Meter: 788
 
More
Quote:
Originally Posted by hopatz

Im follow tutorial in this forum, im flash modem mdc only but odin said its failed.. Did i need Unlock bootloader L720 before flash mdc modem?

There is no locked bootloader...only a secured one. Every L720 I've had to unlock never failed the MDC flash in Odin. Are you SURE you have the MDC modem and are you SURE you have an L720? Check the sticker in the back and in download mode it tells you the model.

Sent from my SPH-L720 using xda app-developers app
22nd April 2014, 11:49 PM |#5  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ecs87

There is no locked bootloader...only a secured one. Every L720 I've had to unlock never failed the MDC flash in Odin. Are you SURE you have the MDC modem and are you SURE you have an L720? Check the sticker in the back and in download mode it tells you the model.

Sent from my SPH-L720 using xda app-developers app

Yes i look at about device is L720 with MF9 firmware..
Its correct.. Its no problems using odin 1.85 right? Or must specific version?
22nd April 2014, 11:54 PM |#6  
Senior Member
Thanks Meter: 788
 
More
THAT might be why! Let's move into the present and try it on Odin 3.07 or 3.09 (I personally use 3.09 all the time because...well its the most recent one).

Sent from my SPH-L720 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes