Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unable to launch any audio related apps

OP badbwoydes

21st April 2014, 09:41 AM   |  #1  
OP Senior Member
Flag Kingston
Thanks Meter: 8
 
116 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Sup ppl?

I just did a clean install of KickDroidXL v5 and the only changes I have made is to install ElementalX Kernel and Font changer via TWRP that I got from XDA. Every app that has to do with audio, such as sound recorder, dsp manager, equalizer, bass booster and even the visualization feature in the stock music app crashes with the "stopped" error.
Any idea as to w.t.f. is going on? A reinstall didn't help. CleanROM i had before didn't exhibit the prob and i tried a KitKat ROM from here with no issues, until I installed the KickDroidXL ROM. I even used that sme ROM months ago with no issues.
I have cleared data, cache and defaults for all apps containing music in the name, rebooted with "fast boot" off and no change. Sigh.

I welcome any ideas. Thanks
21st April 2014, 08:04 PM   |  #2  
OP Senior Member
Flag Kingston
Thanks Meter: 8
 
116 posts
Join Date:Joined: Sep 2010
Donate to Me
More
I just did a clean install of KickDroidXL v5 and the only changes I have made is to install ElementalX Kernel and Font changer via TWRP that I got from XDA. Every app that has to do with audio, such as sound recorder, dsp manager, equalizer, bass booster and even the visualization feature in the stock music app crashes with the "stopped" error.
Any idea as to w.t.f. is going on? A reinstall didn't help. CleanROM i had before didn't exhibit the prob and i tried a KitKat ROM from here with no issues, until I installed the KickDroidXL ROM. I even used that sme ROM months ago with no issues.
I have cleared data, cache and defaults for all apps containing music in the name, rebooted with "fast boot" off and no change. Sigh.

I welcome any ideas. Thanks
21st April 2014, 09:55 PM   |  #3  
FedericoUY's Avatar
Senior Member
Flag mvd-sal-uy
Thanks Meter: 10
 
156 posts
Join Date:Joined: Dec 2013
More
A kickdroid with kitkat and sense 6 would be really AWESOME...
22nd April 2014, 10:42 AM   |  #4  
PlayPetepp's Avatar
Senior Member
Flag Osijek
Thanks Meter: 524
 
1,823 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by badbwoydes

I just did a clean install of KickDroidXL v5 and the only changes I have made is to install ElementalX Kernel and Font changer via TWRP that I got from XDA. Every app that has to do with audio, such as sound recorder, dsp manager, equalizer, bass booster and even the visualization feature in the stock music app crashes with the "stopped" error.
Any idea as to w.t.f. is going on? A reinstall didn't help. CleanROM i had before didn't exhibit the prob and i tried a KitKat ROM from here with no issues, until I installed the KickDroidXL ROM. I even used that sme ROM months ago with no issues.
I have cleared data, cache and defaults for all apps containing music in the name, rebooted with "fast boot" off and no change. Sigh.

I welcome any ideas. Thanks

Have you tried updating your firmware?
The Following User Says Thank You to PlayPetepp For This Useful Post: [ View ]
22nd April 2014, 08:01 PM   |  #5  
OP Senior Member
Flag Kingston
Thanks Meter: 8
 
116 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by PlayPetepp

Have you tried updating your firmware?

hmm... i have had Turge's 5.08 Germany Firmware installed. Is this what I should try installing?: http://forum.xda-developers.com/show....php?t=2651052
I have HBoot 2.15 if that's related in any way.
22nd April 2014, 08:38 PM   |  #6  
PlayPetepp's Avatar
Senior Member
Flag Osijek
Thanks Meter: 524
 
1,823 posts
Join Date:Joined: Dec 2010
Donate to Me
More
You could try that but I was also running 2.15 firmware with this rom and it all worked fine so that's probably not it. Try a clean flash without font changer.
22nd April 2014, 09:11 PM   |  #7  
OP Senior Member
Flag Kingston
Thanks Meter: 8
 
116 posts
Join Date:Joined: Sep 2010
Donate to Me
More
I just flashed the 2.18 AT&T Firmware and no change with my issue. It's weird. This ROM worked fine for me a while back, and the only thing that was changed was me installing Turge's 5.08 Germany Firmware. When I go to About, ROM Version and Build number both start with 5.08. I was told that the Firmware will be preserved even after flashing a new ROM, so how can that not have anything to do with this issue? A clean install doesn't help. Google Play Music and the default Music app works fine, but none of the apps that modify audio such as equalizers, bass boosters, DSP managers, Music Channel, Voice Recorder all immediately show they have stopped when I launch them. Sigh.
22nd April 2014, 09:48 PM   |  #8  
PlayPetepp's Avatar
Senior Member
Flag Osijek
Thanks Meter: 524
 
1,823 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Dunno then, sorry. Maybe someone else who uses this rom can confirm?
Last edited by PlayPetepp; 22nd April 2014 at 09:54 PM.
22nd April 2014, 11:55 PM   |  #9  
OP Senior Member
Flag Kingston
Thanks Meter: 8
 
116 posts
Join Date:Joined: Sep 2010
Donate to Me
More
I just flashed the 2.18 AT&T Firmware and no change with my issue. It's weird. This ROM worked fine for me a while back, and the only thing that was changed was me installing Turge's 5.08 Germany Firmware. When I go to About, ROM Version and Build number both start with 5.08. I was told that the Firmware will be preserved even after flashing a new ROM, so how can that not have anything to do with this issue? A clean install doesn't help. Google Play Music and the default Music app works fine, but none of the apps that modify audio such as equalizers, bass boosters, DSP managers, Music Channel, Voice Recorder all immediately show they have stopped when I launch them. Sigh.


Sent from my HTC One XL using XDA Premium 4 mobile app
23rd April 2014, 01:22 AM   |  #10  
ΠΣΘ's Avatar
Forum Moderator / Recognized Developer
USA - Verizon
Thanks Meter: 14,944
 
8,660 posts
Join Date:Joined: Aug 2011
Donate to Me
Since you have opened a Q&A for this issue, please keep the conversation on this matter in here and out of the Developer Thread.

For your convenience, conversation surrounding this issue from the dev thread has been moved here also

Thank you,

Neo
Forum Moderator
Last edited by ΠΣΘ; 25th April 2014 at 04:17 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes