5,605,373 Members 39,570 Now Online
XDA Developers Android and Mobile Development Forum

Can't Root Note 3 (on MJE) with Kingo Root- HELP!

Tip us?
 
andrew61061
Old
#131  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2011
Default Omg thank you so much!!!!!!

Quote:
Originally Posted by emuhack View Post
I just rooted on my MJE Verizon Note 3

I tried the latest version from the site and that did not work...

You need to do the following:

1. Load the latest driver from samsung for your phone... The Mobile Drivers...
2. Make sure you restart your computer after drivers install
3. Then plug in your N3 and let windows do its stuff and you may need to restart again after its done installing
4. Make sure you are in debug mode and unknown sources is checked
5. Then you need to
6. This is what worked for me and now i have a rooted phone...


Also thanks to bajasur for the BAJA ROM and Support....



Dude....The new version of KINGO kept failing on me and I never thought of trying to use an older version. What a lifesaver! Could have used Vroot but I KNEW that Kingo had to work somehow. You rock man
 
Wendemixda
Old
#132  
Senior Member
Thanks Meter 44
Posts: 342
Join Date: Mar 2011
I can't believe how easy it was to root using this method. Thanks for your directions and the correct file. This is the 4th device I have rooted and this is by far the easiest.

Quote:
Originally Posted by emuhack View Post
I just rooted on my MJE Verizon Note 3

I tried the latest version from the site and that did not work...

You need to do the following:

1. Load the latest driver from samsung for your phone... The Mobile Drivers...
2. Make sure you restart your computer after drivers install
3. Then plug in your N3 and let windows do its stuff and you may need to restart again after its done installing
4. Make sure you are in debug mode and unknown sources is checked
5. Then you need to download this file (older ver of kingo) (THANKS to BluPhant)
6. This is what worked for me and now i have a rooted phone...


Also thanks to bajasur for the BAJA ROM and Support....
 
Gladyscoleman
Old
#133  
Gladyscoleman's Avatar
Senior Member
Thanks Meter 13
Posts: 216
Join Date: Feb 2014
Location: Toronto
Quote:
Originally Posted by Batman8 View Post
I just recently did a manual update of my Note 3 with Odin and am now on MJE. Every time I plug the Note in and run Kingo Root it never recognizes the phone but the computer does!

I have tried using a different USB port, re-installed Kingo, I'm sure my drivers are correct because again, I can connect to the PC with no problem.

Anyone have any idea how to get Kingo going? I am familiar with it since I used it to root my Note 3 when on MJ7 previously.

PLEASE HELP! I have a lot of apps that depend on root access that now I can't run any more.

Thanks.

P.S. - Sorry if this has already been covered somewhere here on the forum. I did several searches but came up with nothing.

I was facing this issue in past but then I contact with Samsung service center and this it was been recovered . Please contact your service provider like samsung.
 
mrpickem
Old
#134  
mrpickem's Avatar
Senior Member
Thanks Meter 86
Posts: 544
Join Date: Aug 2010
Location: Jacksonville, Fl
I can confirm the previous version on Kingo works fine. I have MJE and after many tries with newer version I found this info and less than 2 minutes later...done.

"
5. Then you need to download this file (older ver of kingo) (THANKS to BluPhant)
"
Sent from my totally awesome Note 3!
 
ibrahim10
Old
#135  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jul 2009
Hi dear I went through your difficult path with kingo but I failed however I tried vRoot with success my phone is verizon jss15j.N900vvrubmje
Keep vRoot open connect your phone via USB cable while it is connected reboot the phone so it will be cought at some point
 
thunderstruck!
Old
#136  
Senior Member
Thanks Meter 13
Posts: 221
Join Date: Apr 2009
Location: Chicago
The version of Kingo below was the key to getting it to work. After struggling last night with the latest version, changing ports, cables, and drivers I found this post and downloaded 1.1.0. I was on the latest version of drivers at the time, so it seems the newest version of Kingo has some kind of bug.
Quote:
Originally Posted by takylo View Post
Okay, I was pulling my hair out for 2 days (I'm bald ) Anyway I finally got my Note 3 rooted using Kingo.

Specs:
AT&T Samsung SM-N900A
vers. 4,3
Baseband vers. MI9


These are the files I used:
kingo_android_root_1.1.0.exe (older version) http://goo.gl/ffamdB
SAMSUNG_USB_Driver_for_Mobile_Phones_1.5.24.0.exe (got this from Kingo site) http://goo.gl/6l0Ff9

First the latest Kingo version on their site did not work with me. The one above worked.
Also Kies is not needed instead use the Samsung USB drivers. I just installed the version from the Kingo site.

Note:
If you trying multiple times like I did with no success and will use the files I posted.
1st - Go this Developer options / Enable USB debugging
2nd -"Revoke USB debugging authorization" this will clear the history of USB debugging (clear slate)
3rd - Under Security settings / Enable "Unknown sources" / uncheck both "verify apps" and "security policy updates"

Once these steps are completed install both files, reboot PC then follow the normal steps for Kingo

Good Luck!
The Following User Says Thank You to thunderstruck! For This Useful Post: [ Click to Expand ]
 
Bkral93
Old
#137  
Bkral93's Avatar
Member
Thanks Meter 10
Posts: 41
Join Date: May 2010
Game day bucket go boom... Thank you, sir!


Quote:
Originally Posted by takylo View Post
These are the files I used:
kingo_android_root_1.1.0.exe (older version) http://goo.gl/ffamdB
SAMSUNG_USB_Driver_for_Mobile_Phones_1.5.24.0.exe (got this from Kingo site) http://goo.gl/6l0Ff9

First the latest Kingo version on their site did not work with me. The one above worked.
Also Kies is not needed instead use the Samsung USB drivers. I just installed the version from the Kingo site.[FONT]

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes