How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FIXED] NEED URGENT HELP! My phone's MEID is now 0!

OP PNGC

22nd April 2014, 09:11 PM   |  #1  
OP Member
Thanks Meter: 0
 
60 posts
Join Date:Joined: Jan 2012
I was on stock 4.2.2 on my i9505 and decided to flash the Google Play Edition ROM
Now I have no network and when I dial *#06# it says:

MEID
0


Can anyone please help me out?
22nd April 2014, 09:24 PM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 652
 
2,094 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Take a look: HERE
22nd April 2014, 10:29 PM   |  #3  
OP Member
Thanks Meter: 0
 
60 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Joku1981

Take a look: HERE

I tried downloading the program, the thing is, I only know my IMEI (which is what shows behind the battery), but I can't find my MEID or ESN (because I actually don't know what they are... is the ESN the Serial Number? Because I've read that ESNs are only for the US? I'm on Portugal Vodafone).

Anyways, when I write the IMEI and press "write", nothing happens. Then I press "Reset" at the top right, and the phone doesn't reboot.

I downloaded a Demo version of the software, but wasn't it supposed to work anyways?
22nd April 2014, 10:33 PM   |  #4  
Joku1981's Avatar
Senior Member
Thanks Meter: 652
 
2,094 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by PNGC

I tried downloading the program, the thing is, I only know my IMEI (which is what shows behind the battery), but I can't find my MEID or ESN (because I actually don't know what they are... is the ESN the Serial Number? Because I've read that ESNs are only for the US? I'm on Portugal Vodafone).

Anyways, when I write the IMEI and press "write", nothing happens. Then I press "Reset" at the top right, and the phone doesn't reboot.

I downloaded a Demo version of the software, but wasn't it supposed to work anyways?

- What's MEID? HERE
- If you read.... u need the paid version of that program
Last edited by Joku1981; 22nd April 2014 at 10:37 PM.
23rd April 2014, 12:06 AM   |  #5  
OP Member
Thanks Meter: 0
 
60 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Joku1981

- What's MEID? HERE
- If you read.... u need the paid version of that program

Actually I read on another post that it doesn't have to be the paid version of the program. He doesn't specifically say to pay for it, he says something like "pay for it or whatever".

I now have my MEID because I found a converter, but... The program still doesn't work. I'm starting to wonder if it's because I'm on Windows 8...
23rd April 2014, 12:50 AM   |  #6  
OP Member
Thanks Meter: 0
 
60 posts
Join Date:Joined: Jan 2012
I would also like to add that I was on 4.2.2, did a Nandroid Backup, but then had to flash 4.3 because I couldn't find a 4.2.2 ROM on samfirmware (since it only shows me the latest one).

Anyways, on this 4.3 ROM I can't restore my Nandroid Backup. It just bootloops. Ideas?
23rd April 2014, 02:11 AM   |  #7  
OP Member
Thanks Meter: 0
 
60 posts
Join Date:Joined: Jan 2012
PROBLEM FIXED.

Unfortunately what I did might not be of help for anyone with the same problem. But here it goes:

Like I said, I was on 4.2.2 originally. But since I couldn't find a 4.2.2 official firmware, I had to download a 4.3 stock one. I flashed it once -- still the same problem. Tried flashing another ROM -- still the same problem. BUT THEN, I flashed the 4.3 stock ROM again, and it just worked! IDK what happened.

Anyways, hope someone can get the same results as me!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes