Post Reply

Help in Moto G boot

23rd April 2014, 01:48 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hi guys, I'm here because my Moto G doesn't enters in recovery mode, keeps booting forever, and I can't find anything that helps me to fix that. I've tried to unlock it, but it didn't work. Now I can only start my cellphone in the fastboot mode and it keeps saying every time I try to turn it on these two mensages: ''failed to validate system image'' and ''fastboot reason: fall-through from recovery boot mode''. I think the problem is in the fastboot, but I can't fix it, I don't understand too much of this stuff. Can you guys help me out here?
23rd April 2014, 02:27 AM   |  #2  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 732
 
2,374 posts
Join Date:Joined: Mar 2012
More
We need more info.

What were you doing when it started bootlooping?

What do you mean when you say you "unlocked it" ??

Do you have a custom recovery?
- if so, which one?
- have you made a backup at
any time?

Sent from my XT1032 using Tapatalk
23rd April 2014, 02:53 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by ATRIXXIRTA

We need more info.

What were you doing when it started bootlooping?

What do you mean when you say you "unlocked it" ??

Do you have a custom recovery?
- if so, which one?
- have you made a backup at
any time?

Sent from my XT1032 using Tapatalk

Well, I woke up and the Moto G was bootlooping... I may say that long time ago my cellphone dropped into my sink, but I don't think that was the problem :P it worked since now without any problems.

I don't have any custom recovery and didn't make a backup either. The ''unlock'' was a attempt to install a custom recovery, I've asked motorola the pin to unlock to ''developers'', the one used to root...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank