FORUMS

Top Forum Discussions

Q: Bootanimation does not work/show? how to fix?

1,040 posts
Thanks Meter: 600
 
Post Reply Subscribe to Thread Email Thread
22nd April 2014, 06:35 PM |#11  
s7yler's Avatar
OP Senior Member
Thanks Meter: 600
 
Donate to Me
More
Quote:
Originally Posted by Vaibhav Chauhan

now replace your bootanimation.zip in system/media

Already tried to replace it with the original bootanimation.zip, still just a black bootup. Also tried others that I download from Bootanimation app from the play store. Still just black, it is strange....
 
 
22nd April 2014, 07:13 PM |#12  
s7yler's Avatar
OP Senior Member
Thanks Meter: 600
 
Donate to Me
More
Ok I gave up fixing this manually, so I ended up restoring my whole phone from a previous CWM backup. So now I am back again and have the stock bootanimation. Never found out where or why it couldnt be fixed. But thanks for your time and answers.
23rd April 2014, 03:06 AM |#13  
Vaibhav Chauhan's Avatar
Senior Member
Flag Dahod, Gujarat
Thanks Meter: 142
 
More
Quote:
Originally Posted by s7yler

Ok I gave up fixing this manually, so I ended up restoring my whole phone from a previous CWM backup. So now I am back again and have the stock bootanimation. Never found out where or why it couldnt be fixed. But thanks for your time and answers.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes