FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

Mobile connection/mhl-hdmi adapter issue

42 posts
Thanks Meter: 6
 
By lezada96, Member on 19th April 2014, 09:03 AM
Post Reply Subscribe to Thread Email Thread
I have the Samsung OEM mhl-hdmi adapter, and when I connect it to my TV my mobile network turns off. Like an "x" showing near my bars. Running slesh's 4.3 sts 1.2 odex rom. But I noticed it on jellybomb

Sent from my SPH-L900 using xda app-developers app
 
 
19th April 2014, 09:05 AM |#2  
OP Member
Oxnard
Thanks Meter: 6
 
More
Is anyone else experiencing this issue? My wifi connection will stay on just fine but not the mobile connection. So no 3g/4G, can't receive calls or texts.

Sent from my SPH-L900 using xda app-developers app
19th April 2014, 06:19 PM |#3  
Account currently disabled
Flag houston, tx
Thanks Meter: 5,828
 
Donate to Me
More
I have the same issue using classic rom but I have 3 phones cloned to same number so irt is not really an issue for me.

Sent from my SPH-L900 using XDA Premium 4 mobile app
19th April 2014, 06:24 PM |#4  
OP Member
Oxnard
Thanks Meter: 6
 
More
Quote:
Originally Posted by lezada96

Is anyone else experiencing this issue? My wifi connection will stay on just fine but not the mobile connection. So no 3g/4G, can't receive calls or texts.

Sent from my SPH-L900 using xda app-developers app

Yeah I have my number linked up to my note 8.0. But when I don't have my tablet on me, it can be a pain. Not as bad as my old evo 4g, there was no way to keep text or calls in the background when connected to hdmi, interrupted all movies lol

Sent from my SPH-L900 using xda app-developers app
21st April 2014, 04:14 PM |#5  
garwynn's Avatar
Forum Moderator / Recognized Developer
Flag Chi-town
Thanks Meter: 8,193
 
Donate to Me
More
Moved to Q&A.
23rd April 2014, 03:50 AM |#6  
Senior Member
Thanks Meter: 75
 
More
I believe its the adapter not so much the phone. I have a third party adapter and when I first got it I would lose reception. Now I actually get reception and dont even use wifi to stream movies or shows..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes