Flashing back from a Pre Paid

436 posts
Thanks Meter: 169
By italbomber, Senior Member on 22nd April 2014, 11:11 AM
Post Reply Subscribe to Thread Email Thread
Hey guys.... Hoping you can help with this issue I am having. I bought an s4 that was I believe was flashed to some pre paid carrier and I need to get it back to bone stock. Its definitely 110% a Verizon phone i545. I have downloaded 3 versions of odin and so many different stock files and pit files. Its on mk2 software. I have tried to flash and it just fails out each time. I'm assuming that its because it's flashed to a custom carrier. I have reset to factory settings via the phone itself and it shows a couple phone numbers in phone info if that helps. Any help or direction would be greatly appreciated.


After many downloads and computer USB switching... I finally got it to work on my Mac using boot camp with windows 7. I changed my cable as a last resort and it flashed perfectly.
Sent from my HTC6600LVW using Tapatalk
Last edited by italbomber; 23rd April 2014 at 04:13 AM.
23rd April 2014, 04:11 AM |#2  
italbomber's Avatar
OP Senior Member
Flag New York
Thanks Meter: 169
Finally flashed back to stock and got rid of the custom lock. Anyone know what "min" is in about phone and "my phone number" and why the 2 numbers do not match? I want to put my 4g Sim in but I don't want to have issues. I have another 4g Verizon phone and want to use this s4 as my backup and "play" phone. I used to have no issues before when I had my note2 switching back and forth.

Sent from my HTC6600LVW using Tapatalk
Last edited by italbomber; 23rd April 2014 at 04:17 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes