Post Reply

[Q] Front Facing Camera does not work

OP jlsatt4

19th April 2014, 10:02 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Weird issue. I was comparing my STOCK (2.3.4) MyTouch 4g phone settings, hardware, etc, (settings -> about phone -> hardware information) to another exact phone (my family has 4 of them) and I noticed that my phone hardware did NOT list the front facing camera. The Main Camera is shown with 5m.

I then fired up the camera app. The Rear Facing Camera works fine. When I press the icon to change to the Front Facing Camera, the camera app closes and I end up back at the main home screen.

I tried going to setup -> applications -> running -> all -> camera and clearing the data and resetting the phone. The FFC still does not show up in the hardware list and does not work in the camera app.

Any ideas? Would a factory reset fix this?

Thanks!
23rd April 2014, 03:09 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Any ideas as to why the front facing camera does not show up in the firmware list?

Is there something that I need to do to 'activate' it?

Would a factory reset help?

Thoughts?
23rd April 2014, 04:21 AM   |  #3  
mickeyasamoah's Avatar
Senior Member
Flag Accra
Thanks Meter: 154
 
692 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by jlsatt4

Any ideas as to why the front facing camera does not show up in the firmware list?

Is there something that I need to do to 'activate' it?

Would a factory reset help?

Thoughts?

If it crashes when you try to access the ffc, try a reset.
If that doesnt work you could try a custom rom.
If that doesnt work then its hardware related. Maybe the front camera isnt present, or disconnected due to the phone falling down.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes