Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,727,987 Members 46,086 Now Online
XDA Developers Android and Mobile Development Forum

[Q] gapps problems after installing Cyanogenmod 10.1

Tip us?
 
CesarMonroy
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Location: Apizaco, Tlaxcala
Default [Q] gapps problems after installing Cyanogenmod 10.1

Hello.

I successfully installed Cyanogenmod 10.1 in my Samsung Galaxy Wonder GT-I8150, but after flashing gaps it shows the following error message:

Unfortunately, the process com.google.process.gapps has stopped.

The message keeps appearing constantly. Any hints on how to solve this?

Thank you.
 
nikunj.baheti@gmail.com
Old
#2  
Senior Member
Thanks Meter 33
Posts: 254
Join Date: Aug 2013
Location: mumbai
Quote:
Originally Posted by CesarMonroy View Post
Hello.

I successfully installed Cyanogenmod 10.1 in my Samsung Galaxy Wonder GT-I8150, but after flashing gaps it shows the following error message:

Unfortunately, the process com.google.process.gapps has stopped.

The message keeps appearing constantly. Any hints on how to solve this?

Thank you.
did you used the gapps provided by the author of the rom?? maybe you could try to install the specific gapps provided by the rom author
 
shubhojit89
Old
#3  
Senior Member
Thanks Meter 411
Posts: 918
Join Date: Sep 2013
Default Use Gapps provided by the developer

Quote:
Originally Posted by CesarMonroy View Post
Hello.

I successfully installed Cyanogenmod 10.1 in my Samsung Galaxy Wonder GT-I8150, but after flashing gaps it shows the following error message:

Unfortunately, the process com.google.process.gapps has stopped.

The message keeps appearing constantly. Any hints on how to solve this?

Thank you.
Always use the Gapps provided from the Developer/ Mentioned in thread.. Unless and untill Developer tells you to use other Gapps..
 
CesarMonroy
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Location: Apizaco, Tlaxcala
Quote:
Originally Posted by shubhojit89 View Post
Always use the Gapps provided from the Developer/ Mentioned in thread.. Unless and untill Developer tells you to use other Gapps..
Yes, I've downloaded the Cyanogenmod 10.1 and the gapps from the same thread. I copied both files to the phone, cleared data and cache and installed the mod -which runs fine. Flashing gapps reports successful install. The phone reboots and when I try to provide the WiFi connection details, the message starts appearing.

Eventually, I can get to the main screen and see Google Play installed, but as son as I try to download any App it start showing the error message again.

I'll try to flash Cyanogen 11 with its own gapps and see if it Works for my phone.

Thank you.
 
CesarMonroy
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Location: Apizaco, Tlaxcala
Default [Solved] gApps problems...

After a couple of failed attempts to solve the issue with gApps, I found a setup that works:

http://forum.xda-developers.com/show....php?t=2588495

Hope this serve others.

Cheers!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes