Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No option on network settings for LTE on Samsung S4 (i9500).

OP danherb4

22nd April 2014, 11:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hi everyone,

I have a Samsung Galaxy S4 (I9500) currently running Android 4.4.2 Kit Kat. I bought my phone abroad in Gibraltar in September 2013 and it was unlocked to any network. As the phone was not bought in the UK, my phone is not locked to any carrier and therefore the carrier cannot send the settings needed to update my phone to 4G. I have been in contact with my carrier (three) and they have told me that it is not a problem on their end as my phone is unlocked. They have advised me to go to a Samsung Shop so that they can sort it out for me but i was wondering if there was a way i would be able to fix it myself?

Here are some details about phone:

Model Number - GT-I9500
Android Version - 4.4.2
Baseband Version - I9500XXUFNC1
23rd April 2014, 12:39 AM   |  #2  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jun 2012
I'm pretty sure the GT-I9500 is not capable of LTE.

With Tapatalk on my Galaxy Note 10.1 (2014)
23rd April 2014, 12:42 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Lourens.dL

I'm pretty sure the GT-I9500 is not capable of LTE.

With Tapatalk on my Galaxy Note 10.1 (2014)

I have looked a lot online and i am pretty sure that it is capable of LTE. I might need to double check with Samsung to be sure but my research online has said that the I9505 is not LTE and the I9500 is. There is mass confusion over their capabilities though so i am not 100% sure.
23rd April 2014, 12:42 AM   |  #4  
radkor's Avatar
Senior Member
Flag Warsaw
Thanks Meter: 235
 
350 posts
Join Date:Joined: May 2006
Donate to Me
More
I9500 doesn't support LTE. I9505 supports it. I own I9505 and LTE is working fine.

Wysłane z mojego GT-I9505 przy użyciu Tapatalka
23rd April 2014, 09:48 AM   |  #5  
Senior Member
Flag Melbourne
Thanks Meter: 447
 
1,458 posts
Join Date:Joined: Jan 2011
More
Not sure where online your finding BS that says the i9500 has LTE (4G) you had better delete it from your bookmarks.

Sent from my GT-I9505 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes